Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium


Why can't I double click on an .mdb file in Access 2010

Posted on 2011-02-23
Medium Priority
Last Modified: 2012-06-27
Hey friends,

Does anyone know why I'm getting this message below when I try to load an mdb file from Windows explorer. I double click on the icon for the mdb file and this comes up.

I can load it when I open A2010 and then select it but not when I double click the icon.

Any ideas?
Question by:eantar
  • 3
  • 3

Author Comment

ID: 34964300
Sorry forgot to include the message:

LVL 21
ID: 34964380
Check the file association for the file type  .mdb to see if  is set to Access 2010.
LVL 21
ID: 34964402

What version fo Access 2010 (32-bit or 64bit)?

Do you have any other version of Access installed?

What version of Windows?
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.


Author Comment

ID: 34964508
Hey Thanks for the response:

Windows 7 (64 bit)

A2010 32 bit version.

I have Access 2000 installed but don't use it.

LVL 21

Accepted Solution

Boyd (HiTechCoach) Trimmell, Microsoft Access MVP earned 2000 total points
ID: 34965417

I have not tried Access 2000 with Access 2007 and/or Access 2010 side-by-side (same machine).

From the error message it might be an issue with Access 2000 and the file association (registry keys) points the mdb to Access 2000..

Have you check in the control panel to see if the correct program is associated with an mdb?

LVL 31

Expert Comment

by:Helen Feddema
ID: 34988186
Have you tried upgrading the databse to the .accdb format?  Maybe that would help avoid confusion.  And I would recommend uninstalling Access 2000 (if you need it, install it in a VM).

Author Closing Comment

ID: 35010621
Thanks. There were a couple of issues. One was the fact that Access 2000 was still installed. I un-installed it but still had the problem. Once I assigned .mdb specifically to Microsoft Access it seemed to work fine.

Thanks again,

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft Office Picture Manager was included in Office 2003, 2007, and 2010, but not in Office 2013. Users had hopes that it would be in Office 2016/Office 365, but it is not. Fortunately, the same zero-cost technique that works to install it with …
Sometimes MS breaks things just for fun... In Access 2003, only the maximum allowable SQL string length could cause problems as you built a recordset. Now, when using string data in a WHERE clause, the 'identifier' maximum is 128 characters. So, …
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question