Solved

external mail not arriving

Posted on 2011-02-23
28
655 Views
Last Modified: 2012-05-11
I have a new employee and she isn't receiving email from external. She gets internal email.  I set all her settings identical to other employees, not sure what to check. We use Exchange 2007 and Oultook 2007 on a SBS 2008.  All machines are using .ost files.  Hers is only one not receiving the external mail. I can log onto the webmail and see it at Red Condor, our filter service, but it ins't downloading to our Exchange.  What should I check?  I have had a guy at Red Condor look and he says problem is here.  I had a IT tech remote in and look at server and workstation to and guess what?  He says problem is Red Condor.  Help!
0
Comment
Question by:rodynetwork
  • 12
  • 11
  • +4
28 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34964778
Was your user setup on your server using the Wizards or configured manually?
0
 
LVL 5

Expert Comment

by:sweeps
ID: 34964808
in exchange under her mailbox properties look at mail flow settings -- then souble clidk on message delivery restrictions and in there make sure to uncheck Requre that all senders are authenticated.
0
 

Author Comment

by:rodynetwork
ID: 34964935
that /was unchecked
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:goodguy8
ID: 34964963
Hi,
Do you run an edge transport server or Hub Transport server. Thanks
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 34964972
Are you using the POP3 collector to download the mail from Red Condor and if so, have you configured your new user to be downloaded too?
0
 
LVL 22

Expert Comment

by:Larry Struckmeyer MVP
ID: 34964974
go to web mail and open the first message.  If the content is important, copy it to a local word pad or note pad, then delete the message.  Try the pop3 connector again.  
0
 
LVL 2

Expert Comment

by:tonymike
ID: 34964979
We use AppRiver SPAM service and with them you have to create all new users in their web interface.  Do you have something like that?
0
 

Author Comment

by:rodynetwork
ID: 34965005
Hi alan, just saw your post. Yes, used the wizard. and also had another employees settings window open so I could be sure to have all the same settings and member of kind of stuff in the new persons properties.

one thing I just noticed, I was looking in Storage Quotas and hers was Use Mailbox database defaults".  The others are manually set to 'issue warngin at KB, "probibit send at KB, and 'prohibit senda nd receive at KB with certain amounts manaully placed in them. But I don't think this would prevent hers from downloading the mail from Red Condor would it?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34965023
Default Storage Quota in SBS 2008 is 2Gb - so that shouldn't be a problem.

Open up the Windows SBS Console> Network> Connectivity.  Is the POP3 Connector On or Off?
0
 

Author Comment

by:rodynetwork
ID: 34965038
On.  We are all getting our mail. Just the new employee isn't getting it.
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 34965046
Okay - if the POP3 connector is on - you will need to configure the POP3 collection of her mail from Red Condor.  Have you done this?
0
 

Author Comment

by:rodynetwork
ID: 34965067
no.  I emailed to ask them about it and they said "Nothing in the logs showing the account was ever accessed with an email client."
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 34965082
Okay - but please check the POP3 connector properties to see if the other users are configured and if they are, make sure you have configured your new user.
0
 

Author Comment

by:rodynetwork
ID: 34965153
where to check that?

0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 34965168
Same location you checked to see it was On, then in the Tasks Pane (Top Right) click on View POP3 Connector properties.

Then check the Mail Accounts that are configured.

Is everyone else but your problem user configured?
0
 

Author Comment

by:rodynetwork
ID: 34965186
Also, this is HUB Transport
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34965231
It's SBS - what else would it be??
0
 

Author Comment

by:rodynetwork
ID: 34965343
interesting. She isn't there.  I tired adding her to the Windows SBS POP3 COnnector and having an issue at the bottom where it  says Windows Small Business Server email account, Choose an email account the POP3 can deliver to.  She isn't listed in that popup list.
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 34965374
Okay - so we are making progress.

Is the user displayed in the Global Address List?
0
 

Author Comment

by:rodynetwork
ID: 34965443
Ok, now we figured out how to get her to show up in that list and have now have her configured in the POP3 Connector properties. Still not downloading the mail from Red Condor
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 500 total points
ID: 34965478
Did you have to specify a username / password in the POP3 collector and if so, were they details provided by Red Condor?

Presumably you used the same credentials as you used for webmail?
0
 

Author Comment

by:rodynetwork
ID: 34965513
yes, entered the name and pass they provided
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 34965519
Have you created a mailbox for the new user at RedCondor?

If you send mail to her email account from Yahoo Mail (for example) do you get an NDR?
0
 

Author Comment

by:rodynetwork
ID: 34965531
getting mail on their webmail using her email and pass. I can log onto their webmail and see it there.  The mail is not being asked for by our server.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34965534
Can you please have a read of the following article and check to see if you have any obvious errors showing up:

http://blog.mpecsinc.ca/2009/03/sbs-2008-troubleshooting-and-sbs-pop3.html
0
 

Author Comment

by:rodynetwork
ID: 34965583
Had to go the scheduling tab and tell it to retrieve POP mail and it downloaded.  Thanks for the help
0
 

Author Closing Comment

by:rodynetwork
ID: 34965603
Problem turned out to be that she wasnt' added to the Global list or to the POP3 connector
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34965606
Good news.  Might be time to switch from POP3 download to SMTP Delivery if you can - less to troubleshoot.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question