Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 666
  • Last Modified:

Duplex gteyed-out for HP3700dn in Snow Leopard

User reports and I confirmed print both sides is greyed-out in microsoft word print dialog on iMac with Snow Leopard. I verified using the printer's control panel that duplex is enabled. Same user can print duplex from his MacBook with Tiger. Another user in the same lab can print duplex to this printer on his iMac with snow leopard. They are printing to the printer over our TCP/IP network to the JetDirect card in the printer.
0
donander
Asked:
donander
1 Solution
 
strungCommented:
Try downloading updated drivers:  http://support.apple.com/kb/dl907
0
 
hdhondtCommented:
When you go to print, there is an entry under Printer Options that lets you "install" printer features. Unless the duplex option is installed there you won't be able to select it.
0
 
donanderAuthor Commented:
Yes, coworker showed me this. After we turned it on there, the option to turn it on in the Print dialog's Layout tab became available. My coworker said this can occur if the printer is in Powersave mode when you add it. Snow Leopard can see the model but not the installed options, so it doesn't know the printer has the duplexer.
Thanks!
Donander
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now