Citrix online plug and AV exclusions

I have 2 xenapp 6 servers and all clients using the online plugin version 12 (latest)
Some users experience citrix being very slow, when i disable AV on the client PC, it works fine.
1. does anyone know what exclusions for AV need to be setup on the xenapp servers
2. what exclusions, directories and processes, need to be setup on the client PCs with the citrix online plugin installed.
SteveSextAsked:
Who is Participating?
 
Carl WebsterCommented:
0
 
Carl WebsterCommented:
Citrix, McAfee and Symantec have all removed their guidelines for running AV on any version of TS, RDS, MF, PS or XA.  Citrix Support now refers people to this Microsoft KB:

http://support.microsoft.com/kb/822158

0
 
SteveSextAuthor Commented:
no useful info provided
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
SteveSextAuthor Commented:
no useful info provided
0
 
Carl WebsterCommented:
Symantec has reposted their stuff for TS and Citrix servers.  Reopen the question and I will send you the link.
0
 
SteveSextAuthor Commented:
how do i reopen?
0
 
Carl WebsterCommented:
I have an answer for SteveSext so need to reopen the question so I can answer it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.