Solved

Login screen defaults to terminal server name instead of domain

Posted on 2011-02-24
5
548 Views
Last Modified: 2012-05-11
For a few terminal servers in our environment, the "Log on to" field is defaulting to the server's name instead of the domain, when users hit the login screen. How can I change this behavior?
0
Comment
Question by:itentive
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 5

Accepted Solution

by:
NotVeryFat earned 500 total points
ID: 34971585
There is a registry tweak, but perhaps an easier way is to head into Terminal Services Configuration, under 'Connections' right click the RDP-TCP connection in the right-hand pane, click 'Properties', then 'Logon Settings'. Simply change the bullet to 'Always use the following logon information' and enter your domain in the box. Leave the others blank and this should do the trick...
0
 
LVL 5

Expert Comment

by:NotVeryFat
ID: 34971590
Sorry, also tick 'Always prompt for password'
0
 
LVL 3

Expert Comment

by:rxdeath
ID: 34973390
i had this very same question, and this solution does kinda work, but i've also noticed the behavior that some do it automatically, and some do not.  also the always prompt for password isnt' nice because as an admin i have a bunch of saved sessions and i have to type my password in everytime.  wish i had a good answer for you my question went unanswered.  are you by chance using vmware or anything?
0
 

Author Comment

by:itentive
ID: 35345077
Found that the reg setting wasn't set correctly.  Thanks for the suggestions!
0
 

Author Closing Comment

by:itentive
ID: 35345087
Part of the answer led to the solution.
0

Featured Post

What Is Transaction Monitoring and who needs it?

Synthetic Transaction Monitoring that you need for the day to day, which ensures your business website keeps running optimally, and that there is no downtime to impact your customer experience.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question