Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1730
  • Last Modified:

Auto Recconect RDP session for Wyse Thin Client running Windows CE 6.0

I have setup a Wyse C30LE Thin Client  running Windows CE 6.0.

 I have set it up to auto-reconnect, but I have an issue. This box pops up and user has to hit OK for it to reconnect. Is there any way around this? I contacted Wyse and they said no.

 RDP MSG
0
victordr
Asked:
victordr
  • 3
1 Solution
 
hjgodeCommented:
Hi

there are settings for Session Idle Timeout on the Terminal Server side.

Here is some more information on that for MS http://technet.microsoft.com/en-us/library/cc758177%28WS.10%29.aspx

Possibly the Wyse guys implemented AutoReconnect not correctly, but first ensure the correct Terminal Server Settings.

Will the disconnect etc also happen on a desktop windows PC connected to the terminal server? If so, you have to change the Terminal Server settings.

regards

Josef
0
 
victordrAuthor Commented:
Yes i have set the idle timeout to never. Haven't really tried it from a PC yet.

 Another interesting thing i have going on is the monitor goes black. I checked the thin client and screen saver and monitor timeout is disabled. Would there be anything on the terminal server i should check?
0
 
victordrAuthor Commented:
According to Wyse, they have to click ok for it to reconnect. By design.
0
 
victordrAuthor Commented:
I still would like to know why the monitor goes black. I can still see the mouse cursor.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now