• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 768
  • Last Modified:

Duplicate name on network

I just built my first Windows 2008 R2 Domain Contoller on our Windows 2003 network.  DCPromo went well, all is functioning well, but I am getting the Event ID 4319 "NetBT" event.  I ran the nbtstat-n command and this is the results..

NetBIOS Local Name Table

      Name               Type         Status
   ---------------------------------------------
   ZWDCAD08       <00>  UNIQUE      Registered
   CHA            <00>  GROUP       Registered
   CHA            <1C>  GROUP       Registered
   ZWDCAD08       <20>  UNIQUE      Registered

ocal Area Connection 3:
ode IpAddress: [192.168.148.5] Scope Id: []

               NetBIOS Local Name Table

      Name               Type         Status
   ---------------------------------------------
   ZWDCAD08       <00>  UNIQUE      Registered
   CHA            <00>  GROUP       Registered
   CHA            <1C>  GROUP       Registered
   ZWDCAD08       <20>  UNIQUE      Registered

As you can see I have two NICs with static IPs.  I've never been too clear on this so excuse my ignorance, but the ZWdcad08 is the name of the DC and CHA is the Netbios Name of our Domain.  I don't understand the conflict.  Can you help?
0
mbigogno
Asked:
mbigogno
  • 4
  • 3
1 Solution
 
Darius GhassemCommented:
Post ipconfig /all

So, you have two nics enabled?
0
 
mbigognoAuthor Commented:
Yes, 2 Nics enabled...

Windows IP Configuration

   Host Name . . . . . . . . . . . . : ZWDCAD08
   Primary Dns Suffix  . . . . . . . : chausa.org
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : chausa.org

Ethernet adapter Local Area Connection 3:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Dual Port Network Co
nnection #2
   Physical Address. . . . . . . . . : 00-11-0A-60-73-5B
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.148.5(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 192.168.148.2
                                       192.168.148.4
                                       127.0.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Dual Port Network Co
nnection
   Physical Address. . . . . . . . . : 00-11-0A-60-73-5A
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.148.4(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.148.247
   DNS Servers . . . . . . . . . . . : 192.168.148.2
                                       192.168.148.4
                                       127.0.0.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{FFAB876A-615D-4507-9DD8-CA3F025ADBF9}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{DFC35F1D-95FE-4859-B9DF-BB1270D5ABB7}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
0
 
Darius GhassemCommented:
Well when you have two NICs enabled on a DC you can cause issues like this.

First go to TCP\IP properties then DNS tab uncheck register with DNS on the nic that is not running default gateway

Go into DNS run through link http://technet.microsoft.com/en-us/library/cc740071(WS.10).aspx

Go to binding order make sure primary NIC is listed first

http://thebackroomtech.com/2009/01/15/howto-edit-network-card-bindings-in-windows-server-2008/

But overall recommendation is to disable second NIC
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
mbigognoAuthor Commented:
You are awesome.  Do you recommend binding the NICS or like you said, disable the 2nd one?
0
 
Darius GhassemCommented:
I would disable the second one and make sure that the one that is enabled is listed first in the binding order
0
 
mbigognoAuthor Commented:
Thank you very much.
0
 
mbigognoAuthor Commented:
top notch
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now