• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 530
  • Last Modified:

Disconnected Network drive, can only manually browse

So we've got several folders shared across our AD server environment. Very sporratically mapped network drives to shared locations will respond as a disconnected drive when trying to double click the mapped drive name, however I can manually browse to that share by putting in \\<folder path> in the address bar. Any thoughts?
1 Solution
Hi Directpointe,

I had a very similar problem and this article solved it for me:

Best regards,
directpointeAuthor Commented:
BAMF response time, gg!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now