Solved

Act 2011 sync with Outlook 2010

Posted on 2011-02-24
6
998 Views
Last Modified: 2012-05-11
Back to an old question. I have  been over to act support and they are not helpful.
I am using Act 2011 Premium with hotfix 2.
I am using Outlook 2010 32 bit.
When i try to sync the process starts but then after short time is says "Outlook Synchronization Failed."
Yet when i go into the the Preferences for Syncing the program reports i have 235 contacts that need to be synced so it somehow recognizes the necessary flow at that point but can not execute sync when asked to do so.
thanks
0
Comment
Question by:kagoffice
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 46

Expert Comment

by:Jackie Man
ID: 34990630
Do you have a distribution list in your contacts of outlook?
0
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 34991845
Is it 13.0 HF2 or 13.1 HF2
0
 

Author Comment

by:kagoffice
ID: 34992388
Sage ACT! Premium 2011 Version 13.0.401.0, Hot Fix 2
I down loaded what i think was the 13.1 fix  and it said i did not have the "program" for that release. Or some such message.

yes i have a distribution lists in my outlook contacts.

And the other odd piece not mentioned before was that following a reinstall of Act which i did because the  sync process was not working.  After the reinstall (Act must be installed after MS Office to work) the sync did work. Now three weeks later it no longer works.

Thanks for the questions.
0
Upcoming Webinar: Securing your MySQL/MariaDB data

Join Percona’s Chief Evangelist, Colin Charles as he presents Securing your MySQL®/MariaDB® data on Tuesday, July 11, 2017 at 7:00 am PDT / 10:00 am EDT (UTC-7).

 
LVL 46

Expert Comment

by:Jackie Man
ID: 34993522
The sync will not work of you have a distribution list.
0
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 500 total points
ID: 34993551
You need to apply SP1 before the Hotfix 2 for 13.1
0
 

Author Closing Comment

by:kagoffice
ID: 34998066
for act users be aware that clicking on update and act telling you you are running the latest version is not enough. I was not and after following above instructions / updates all went well.
0

Featured Post

Do you have a plan for Continuity?

It's inevitable. People leave organizations creating a gap in your service. That's where Percona comes in.

See how Pepper.com relies on Percona to:
-Manage their database
-Guarantee data safety and protection
-Provide database expertise that is available for any situation

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, Microsoft released a best-practice guide for securing Active Directory. It's a whopping 300+ pages long. Those of us tasked with securing our company’s databases and systems would, ideally, have time to devote to learning the ins and outs…
This post looks at MongoDB and MySQL, and covers high-level MongoDB strengths, weaknesses, features, and uses from the perspective of an SQL user.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question