• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1569
  • Last Modified:

Symantec Backup Exec 12.5 not automatically writing to available second tape

We have a tape library and we insert 2 tapes for during the week and 2 for the weekend. I have configured Symantec with Media sets of Daily, Weekly and Monthly

The backup is running daily flawlessly until Thursday when one of the tapes becomes full in the middle of the backup process. At this stage Symantec throws up an alert to "Please insert overwritable media into the robotic library using the import command."

WELL, since there IS a blank tape available within media set "Daily" I don't understand why it doesn't automatically move on to the next tape when the media becomes full in the middle of the backup process.

HOWEVER if I cancel the job and start it again immediately it continues to use the other bank media which it failed to write to when the original media became full.

Any ideas?
0
the_omnific
Asked:
the_omnific
1 Solution
 
Paul SolovyovskySenior IT AdvisorCommented:
put the blank tape in scratch media and see what happens
0
 
btassureCommented:
What device pool are you using and how is it configured?

It sounds like either the pool is incorrectly set up or it is not targetting the right one.
0
 
the_omnificAuthor Commented:
Ok, I have 4 sets of backup tapes.

Each set consists of:

Two tapes for daily
Two tapes for weekly
One tape for monthly (which is archived permanently)

The media sets I've configured:

Daily
Weekly
Monthly

What is the recommended overwrite protection and append period?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
andyalderCommented:
I would suspect the overwrite protection period is set wrong, for a weekly tape you have to set it to 6 days, not 7. The timer starts when it finishes writing to the tape so 7 day protection is something like 7 days and 8 hours from start of backup depending on how long your backup takes. If it's a normal overnight job then by the time you cancel in the morning the 7 days are up buy they aren't up at 2AM.
0
 
the_omnificAuthor Commented:
How did you come to that conclusion?

As I said initially, if I cancel the job (whilst it displays the notification: "Please insert overwritable media into the robotic library using the import command.") And then start it again immediately, it continues to use the other bank media which it failed to write to when the original media became full.
0
 
andyalderCommented:
I was assuming that "insert overwritable media..." was appearing at something like 2AM and you didn't see it until you got to work.
0
 
the_omnificAuthor Commented:
Oh! Lets see this week

Thank you :)
0
 
the_omnificAuthor Commented:
No, I can confirm that even though I have available Overwritable and Appendable media in the media sets the backup job does not move on to the next tape when the previous tape is full.

Please insert overwritable media into the robotic library using the import command.

Overwritable media includes scratch, blank, and recyclable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media.


Any ideas?
0
 
the_omnificAuthor Commented:
It will however use the available tape if I cancel the job and start it again.
0
 
the_omnificAuthor Commented:
OK, once tapes are manually formatted you are only able to assign a single tape to the Media Set. The second tape MUST be in the Scratch Media Set. In doing so, when the backup is performed and the first tape is becomes full (in the middle of a job), it will automatically look into the Scratch Media Pool.

Another way around this is to create "Library Partitions" and assign specific jobs to a range of Slot Numbers in the library. Specifying a range of Slot Numbers for "Daily", "Weekly" and "Monthly" tapes.
0
 
andyalderCommented:
>once tapes are manually formatted

Why the heck are you manually formatting them? You need to read through http://www.symantec.com/business/support/index?page=content&id=TECH5459, it has no reference to formatting because formatting is not something you should ever need to do.
0
 
the_omnificAuthor Commented:
I found the solution to my own question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now