• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2929
  • Last Modified:

You browser does not meet the requirements

Is there a plugin for Documentum for Win7-IE8?


ERROR: You browser does not meet the requirements
0
mebibyte
Asked:
mebibyte
1 Solution
 
ccnsCommented:
Each Documentum software release is certified for specific environments. I would suggest checking the release notes for your version of Webtop. Webtop 6.5 SP2 for example is not certified for Windows 7 or IE8 - which is why you're getting the warning message about the browser version not being supported.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now