[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Microsoft Exchange 2007 only accepts messages under 8MB

Posted on 2011-02-24
6
Medium Priority
?
814 Views
Last Modified: 2012-05-11
Hi, we are running Microsoft Small Business Server with Exchange 2007 I have set the storage limit to 20MB under Organization Configuration > Hub Transport > Global Settings > Transport Settings

Also under
Server Configuration > Mailbox > Mailbox Database > Properties > Limits
Server Configuration > Mailbox > Public Folder Database > Properties > Limits

All the users mailboxes are set to the database defaults

I am still receiving this error when I try to send files larger than 8MB (this particular file was 16MB)
"----- The following addresses had permanent fatal errors -----

(reason: 552 Error: message too large)

----- Transcript of session follows -----

>>> DATA
<<< 552 Error: message too large
554 5.0.0 Service unavailable"

Does anybody know what I could be missing?

Thanks
0
Comment
Question by:TechGuy_007
  • 3
  • 2
6 Comments
 
LVL 7

Expert Comment

by:Praveen Balan
ID: 34976914
Hi,

check your recieve connector for any limit.

Modify the recieve connector limit, use the below commmand

Set-ReceiveConnector -identity "Recive Connector Name" -maxmessagesize 20MB

-Praveen
0
 

Author Comment

by:TechGuy_007
ID: 34976956
Thanks,

The receive connectors are set for 20MB
0
 

Author Comment

by:TechGuy_007
ID: 34976961
(clicked post to soon)

They are at 20MB and I am still receiving that error
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:TechGuy_007
ID: 34977019
Also to note

I have followed all the instructions listed here and I am still getting the error that the message is too large

http://exchangeshare.wordpress.com/2008/04/24/exchange-2007-where-to-set-message-mail-size-limit/
0
 
LVL 13

Expert Comment

by:connectex
ID: 34977322
If you set the limits on both the data stores and end/receive connectors. I'd recommend restarting the Exchange services and restarting Outlook. I've seen where some of these changes don't immediately take effect.
0
 
LVL 7

Accepted Solution

by:
Praveen Balan earned 2000 total points
ID: 34978141
Since you use the SBS;I would recomend to recycle the services/restart the server, it should work ideally.  The link you mentioned above has explained every possible steps.

-Praveen
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question