Solved

Exchange is popping up asking for crediantials

Posted on 2011-02-24
7
638 Views
Last Modified: 2012-05-11
Hi guys,

I have a windows 2008 server (it's a secondary DC) with exchange 2007 installed.
This box is popping approx every 5 mins

I ran auto discovery, I have modified many different setting  (like owa, oab) in the client access under the server tab, but still is popping.  for some users it disappears after a few seconds with out press any key for other it never disappears and despite  they type the password and user name keep showing up.

 pop up
0
Comment
Question by:nttech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 11

Expert Comment

by:yelbaglf
ID: 34976996
Have a look at this KB...
http://support.microsoft.com/kb/312630
0
 
LVL 11

Expert Comment

by:yelbaglf
ID: 34977003
Clicked submit too quickly...have a look here as well.
http://support.microsoft.com/kb/820281
0
 

Author Comment

by:nttech
ID: 34977287
Hi mate,

I changed the authentication mode, I matched Domain policies with local policies according the doc above, I tried NTLM V1, V2 etc....at the end it didnt work.

any ideas?
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 21

Accepted Solution

by:
Hendrik Wiese earned 500 total points
ID: 34977443
Also refer to the following article by demazter which is specifically designed for troubleshooting this issue:

Outlook continually prompting for username and password
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34977449
As mentioned have a look at the article created by demazter: He has written a guide on how to resolve this issue here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html Although the Article states that SP2 for Exchange should be installed it should now change to SP3
0
 

Author Closing Comment

by:nttech
ID: 35125620
we still have the problem, we dont know the root of the problem
0

Featured Post

Enroll in June's Course of the Month

June’s Course of the Month is now available! Experts Exchange’s Premium Members, Team Accounts, and Qualified Experts have access to a complimentary course each month as part of their membership—an extra way to sharpen your skills and increase training.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question