Solved

Exchange is popping up asking for crediantials

Posted on 2011-02-24
7
625 Views
Last Modified: 2012-05-11
Hi guys,

I have a windows 2008 server (it's a secondary DC) with exchange 2007 installed.
This box is popping approx every 5 mins

I ran auto discovery, I have modified many different setting  (like owa, oab) in the client access under the server tab, but still is popping.  for some users it disappears after a few seconds with out press any key for other it never disappears and despite  they type the password and user name keep showing up.

 pop up
0
Comment
Question by:nttech
  • 3
  • 2
  • 2
7 Comments
 
LVL 11

Expert Comment

by:yelbaglf
ID: 34976996
Have a look at this KB...
http://support.microsoft.com/kb/312630
0
 
LVL 11

Expert Comment

by:yelbaglf
ID: 34977003
Clicked submit too quickly...have a look here as well.
http://support.microsoft.com/kb/820281
0
 

Author Comment

by:nttech
ID: 34977287
Hi mate,

I changed the authentication mode, I matched Domain policies with local policies according the doc above, I tried NTLM V1, V2 etc....at the end it didnt work.

any ideas?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34977437
0
 
LVL 21

Accepted Solution

by:
Hendrik Wiese earned 500 total points
ID: 34977443
Also refer to the following article by demazter which is specifically designed for troubleshooting this issue:

Outlook continually prompting for username and password
0
 
LVL 21

Expert Comment

by:Hendrik Wiese
ID: 34977449
As mentioned have a look at the article created by demazter: He has written a guide on how to resolve this issue here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html Although the Article states that SP2 for Exchange should be installed it should now change to SP3
0
 

Author Closing Comment

by:nttech
ID: 35125620
we still have the problem, we dont know the root of the problem
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

861 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question