Solved

http internal links doesn't work in outlook 2003 with windows xp sp3

Posted on 2011-02-24
3
368 Views
Last Modified: 2012-05-11
Hi,
I am running Office 2003 on windows xp sp 3. The problem is that, if i click on a http link (the link is only internal, external links goes right, the ie8 starts but it shows only the start page of the IE8 not the real link. After 2 second time the right link appears in the ie8.  Any suggestion ?
0
Comment
Question by:taum00
3 Comments
 
LVL 4

Expert Comment

by:FastSi
ID: 34980332
Hi,

Are you using a proxy for IE?
0
 

Author Comment

by:taum00
ID: 34991461
Hi,

Yes we are using a proxy for ie8
0
 
LVL 19

Accepted Solution

by:
Miguel Angel Perez Muñoz earned 500 total points
ID: 35034381
On IE settings, LAN settings, enable bypass proxy server for local adresses
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
outlook and exchange information 3 33
windows 10 6 34
outlook 6 37
Outlook 2013 License Question 8 27
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question