?
Solved

how can i change the version of .net framework in visual studio 2008 ??

Posted on 2011-02-25
7
Medium Priority
?
308 Views
Last Modified: 2012-05-11
currently i am working on .net window application,
i am using .net framework V3.5 , how can i change it to .net framework V4.0 because i have installed .net framework V4.0 in my windows ....

can u please tell me how can i change it ??
0
Comment
Question by:Parth48
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 10

Expert Comment

by:Asim Nazir
ID: 34977846
0
 
LVL 53

Expert Comment

by:Dhaest
ID: 34977876
I don't think that it's possible. You'll have to use vs2010 to do so.
0
 
LVL 14

Expert Comment

by:robasta
ID: 34978126

We can optionally retarget our project to work with a later version of .NET by right-clicking on the project within the solution explorer and by bringing up its properties dialog.  We can select the “target framework” dropdown within it and select the version of the .NET Framework we want to target:

See ScottGu's detailed discussion here: http://weblogs.asp.net/scottgu/archive/2009/08/27/multi-targeting-support-vs-2010-and-net-4-series.aspx
0
Containers & Docker to Create a Powerful Team

Containers are an incredibly powerful technology that can provide you and/or your engineering team with huge productivity gains. Using containers, you can deploy, back up, replicate, and move apps and their dependencies quickly and easily.

 

Author Comment

by:Parth48
ID: 34978283
i can't find .net framework 4.0 in target framework , though i installed .net framework 4.0  on my windows xp ...

what can i do now ??
0
 
LVL 53

Accepted Solution

by:
Dhaest earned 2000 total points
ID: 34978298
VS2008 doesn't support development against 4.0. You can install the framework, but it won't be added to the possible target frameworks.

You'll need to use visual studio 2010 to develop against 4.0 framework
0
 
LVL 14

Expert Comment

by:robasta
ID: 34978355
yep, Vs2008 goes upto 3.5.
0
 
LVL 70

Expert Comment

by:Éric Moreau
ID: 34978463
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Update (December 2011): Since this article was published, the things have changed for good for Android native developers. The Sequoyah Project (http://www.eclipse.org/sequoyah/) automates most of the tasks discussed in this article. You can even fin…
More often than not, we developers are confronted with a need: a need to make some kind of magic happen via code. Whether it is for a client, for the boss, or for our own personal projects, the need must be satisfied. Most of the time, the Framework…
The viewer will learn how to use NetBeans IDE 8.0 for Windows to connect to a MySQL database. Open Services Panel: Create a new connection using New Connection Wizard: Create a test database called eetutorial: Create a new test tabel called ee…
The viewer will learn how to synchronize PHP projects with a remote server in NetBeans IDE 8.0 for Windows.
Suggested Courses

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question