Solved

Out of Office Reply

Posted on 2011-02-25
7
187 Views
Last Modified: 2012-05-11
I have an Exchange 2007 running on 2003 Windows Server and all of a sudden my out of office reply doesnt work for about 90% of my users. For the ones that got it to work can not seem to turn it off. Any suggestions.
0
Comment
Question by:mendozar
  • 4
  • 3
7 Comments
 
LVL 7

Expert Comment

by:David_Hagerman
ID: 34979180
Are you getting any errors when you try to turn it off? Anything in the event log perhaps?
0
 
LVL 7

Expert Comment

by:David_Hagerman
ID: 34996113
Mendozar, Are you still having this problem?
0
 

Author Comment

by:mendozar
ID: 34997492
no errors.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:mendozar
ID: 34997497
yes still having issues.
0
 
LVL 7

Expert Comment

by:David_Hagerman
ID: 35004411
Can you go to Powershell and check their autoreply status via Get-MailboxAutoReplyConfiguration and check that it is disabled?

Here are a list of cmdlets

http://technet.microsoft.com/en-us/library/dd638081.aspx
0
 

Accepted Solution

by:
mendozar earned 0 total points
ID: 35332405
rebooted the server and that seemed to work.
0
 

Author Closing Comment

by:mendozar
ID: 35364659
a reboot of the server seemed to resolve the issue.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question