Solved

MDT Sysprep and Capture Error

Posted on 2011-02-25
2
5,718 Views
Last Modified: 2012-05-11
Hi,

I am trying to run the MDT Task Sequence Sysprep and Capture. I have Set the Task sequence up with the correct operating system ect. I have not made any changes to the Sequence.

I went to the Deploymentshare folder and ran the Litetouch VBS Script and it runs ok then it comes up with the error below.

Warning - Unable to Validation Connection because a blank UNC was specified.
Error creatign an image of drive D:,  rc = 2
Litetouch deployment faile, Return Code = -2147467259

Messages from the task sequence

Failed to run the Action: Create WIM
The System Cannont Find the file Specified. (Error: 00000002;Source:Windows)
The Execution of the group (Capture Image) has Failed and the Execution has been aborted. An action Failed.
Operation aborted (Error;00000002;Source:Windows)
Failed to Run the last action: Create WIM Execution of task sequence failed
The System cannot find the file specified. (Error: 00000002;Source:Windows)
Task Sequence Engine failed! Code: enExecutionFail
Task Sequence execution failed with error code 80004005
Error Task Sequence Manager failed to execute task sequence. Code 0X80004005



I have 2 Drives on the Laptop C and D so I dono if this is whats causing the problem as a WIM file can only Capture one drive at a Time?

Matt
0
Comment
Question by:Contigo1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Accepted Solution

by:
rossfisher earned 500 total points
ID: 35132801
I had this problem to.  The reason it that rules you have specified in the deplyment share will be telling it to skip certain tasks, in this case the one that brings up the "Specifiy whether to capture an inmage" screen.  The default on this page is in fact Do not capture an image!  

I went through and rem'd out the rules and tried it again.  This time round the screen came upa nd I was then able to specify a UNC path to save the image back to
0
 
LVL 1

Author Comment

by:Contigo1
ID: 35200566
Sorry about the late reply I have just tried what you suggested and it worked fine thank you for your help.
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
Invest in your employees with these five simple steps to improve employee engagement and retention.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question