• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 858
  • Last Modified:

sccm configmgr console displays clients with old domain

I created a new Forest (pre Merger) and added clients from trusted domains into SCCM for management, I’ve now migrated the clients to the new forest (ADMT) over two months ago, however in the Configmgr console some have changed whilst most still have reference to the old domain. This is making reporting and distribution difficult

Mike
0
MikeEdd
Asked:
MikeEdd
  • 4
  • 4
1 Solution
 
KezziCommented:
There are a few things you can check.  Firstly your boundaries and AD sites that the clients are in - if you have setup your boundaries correctly, the clients should reassign after the discovery process has run.  Secondly, if you had any Group Policy deploying the site code assignment, the only way to get rid of the policy is via a script to edit the registry. Removing the policy does not remove the assignment and you cannot reassign the client without getting rid of the registry section for it.
0
 
MikeEddAuthor Commented:
the thing is it all still works its just the data in the SQL backend thats wrong / not updating

Mike
0
 
KezziCommented:
What do you mean by it still works?

What happens if you log onto one of the machines that has an incorrect assignment and open configuration client and press the discover button for the site code?
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
MikeEddAuthor Commented:
Sorry, I wasnt very good with my initail request

The Clients all work as expected, they discover the site code, run packages ect..

however in the Management console on the server, it shows the clients with the Old Domain in the domain filed on te collections view,

I have four domains to manage and each has thier own software so I need to be able to create collections based on the query SMS_R_System.ResourceDomainORWorkgroup result, but this doesent work as it still returns the computers old domain
0
 
KezziCommented:
OK, log onto one of the incorrect machines, initiate the discovery cycle and the hardware inventory cycle.  Wait about 15 minutes and update and refresh your collection.  Then let me know if its changed.
0
 
MikeEddAuthor Commented:
Many Thanks

Running the Discovery Data Collection Cycle did the trick,

ive just run a script on the machines and the ones that are on it has fixed....

is there something im missing is there a etting I need to set t make clients do this ssay once a week?


Mike
0
 
KezziCommented:
It does do that once a week.  Your heartbeat cycle is what initiates the discovery process.  The default is set to run every 7 days. Take a look under Site Settings - Discovery Methods - Heartbeat Discovery.
0
 
MikeEddAuthor Commented:
Many Thanks


Mike
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now