Solved

Out of office error on exchange 2007

Posted on 2011-02-25
3
303 Views
Last Modified: 2012-05-11
All clients are using either office 2007 or 2003, are getting the below error when trying to set an out of office by selecting tools -> out of office

"Your Out of Office settings cannot be displayed, because the server is currently unavailable. Try again later."

OOF works fine via OWA, any help?
0
Comment
Question by:Infinate_
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 34980695
The problem you have is related to Autodiscover which is a new feature in Exchange 2007.

Did you buy a SAN / UCC certificate when Exchange was installed and does your certificate include the following names:

mail.domain.com
autodiscover.domain.com
internalservername.internaldomain.local
internalservername

You also need to create a Autodiscover A record in DNS that points to your servers fixed IP address.

The alternative is to mess with the Exchange settings, but I personally find buying a certificate much easier.  GoDaddy are about the cheapest?

Alan
0
 
LVL 26

Expert Comment

by:-MAS
ID: 34986031
I had the same issue. As Alan mentioned above. it is fixed after creating a A record 'autodiscover.domain.com'  in the dns poiting to the mail server and reconfigured the certificate.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to get Spreadsheet Compare 2016 working with the 64 bit version of Office 2016
This article describes a serious pitfall that can happen when deleting shapes using VBA.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

689 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question