• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

Unix profile, how to set it so the directory and command line are on the same line

My command line on one Unix machine looks like this, which I like:

[/slice6/imedw/transforms/claims/flexx] [cursor is on this line].

on another box the directory is above the cursor. This gives more typing room but 1/2 the number of lines to review on screen

[/home/immedpd]
$
0
Alaska Cowboy
Asked:
Alaska Cowboy
  • 2
1 Solution
 
woolmilkporcCommented:
Hi,

there is a linefeed in the PS1 variable.

Try to find out where it's being set and remove the linefeed character.
Check $HOME/.profile or $HOME/.bashrc or whatever initialization files you're using.

wmp
0
 
Alaska CowboyAuthor Commented:
ok, checking now, thanks.
0
 
Alaska CowboyAuthor Commented:
worked ! thank you.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now