some .exe files won't open.

hello,
i have some exe files that i run them before - about months ago- now when i click on them nothing happens. just like something is closing the process.

i tried to stop Avast internet security but nothing happened.

the only thing i can do is to boot in safe mode and start the application.

any idea?
Suma5566Asked:
Who is Participating?
 
NikConnect With a Mentor Systems SpecialistCommented:
Try to uninstall Avast, just for a test.
0
 
NikSystems SpecialistCommented:
And this happened after SP1 installation?
0
 
Suma5566Author Commented:
hello nimatejic
i have windows 7 ultimate x64
and i did not install any service packs
windows install updates automatically, but i don't think it has installed SP1
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
NikSystems SpecialistCommented:
Do you have problems with some .exe or all .exe files?
Have you tried to run those apps in compatibility mode, also in elevated mode (run as administrator)
0
 
Suma5566Author Commented:
Some exe files.
I tried in compatibility and as administrator.
0
 
NikSystems SpecialistCommented:
Any error messages in the event viewer?
Check all logs, especially application logs.
0
 
ded9Commented:
Try clean boot.

Clean Boot Process
Click Start-msconfig-click on services tab -put a check on hide all microsoft services and then click disable add. Click on startup tab and disable all.

Restart the computer.

If you do not get exe error then the software that is creating this problem is running at startup or services.

Try enabling two startup and services at a time. Restart the computer and check the exe files when you make changes


Try it


Ded9
0
 
Suma5566Author Commented:
nimatejic
i can't see any error in the event log.

ded9
i closed all the services and all the start up applications but still not working.
it only works in safe mode.
0
 
ded9Commented:
Okay then that means the problem is caused by the display driver.

Lets try this boot the computer in VGA mode and then try to run the app.


Ded9
0
 
Suma5566Author Commented:
I don't have the enable vga option in the boot  
I started in "low resolution"
But still not working
0
 
NikSystems SpecialistCommented:
What are you using for AV protection?
0
 
Suma5566Author Commented:
Avast internet security
I stopped its services.
0
 
ded9Commented:
i hope you have done clean boot properly

Clean Boot Process
Click Start-msconfig-click on services tab -put a check on hide all microsoft services and then click disable add. Click on startup tab and disable all.

Restart the computer.

Ded9
0
 
Suma5566Author Commented:
first application started after uninstalling avast and it's strange because i had avast few months ago when i used the application!

the second is sybase Data Window, i re downloaded it from their website and it's working now.

many thanks for your help. :)
0
 
NikSystems SpecialistCommented:
I'm glad it's working now. BTW, I've got a message that this question is reopened for discussion?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.