Solved

Synology Diskstation DS211+ cannot be accessed via DDNS hostname

Posted on 2011-02-25
4
4,134 Views
Last Modified: 2012-05-11
I successfully setup my DS211+ with a static IP and established a hostname through no-ip.com by which it could be accessed remotely. The only problem was that the DSM setup would not allow me to secure the DS by enabling HTTPS connections. Two hours on the phone with a Synology tech did not fix the problem.

Since it was time to upgrade anyway, I swapped out my Linksys WRT310N router for the Netgear WNDR3700 (which MaximumPC gave a kick-ass award, and which the DSM EZ-Internet Wizard has listed as one it can set up automatically)

The wizard could not set my new router up automatically. I went in and set the port-forwarding (with error messages saying that the ports were already in use, which lead me to disable a lot of features in the router) manually: 5000/5000 to the DS IP, 5001/5001 to the FDS IP, remote desktop 3389/3389 to my desktop. When I test these connections in DSM, the results are “normal.”

I can enable the HTTPS connections successfully, but now I can’t access my files through my DDNS hostname.

I’ve done a lot of troubleshooting on this, but nothing seems to work. Probably a router setting I’m missing?

Any and all help will be appreciated. Thanks--
0
Comment
Question by:reckon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 35004356
you need to move HTTPS port to 444 for example, and it will be working....
0
 

Author Comment

by:reckon
ID: 35007634
Ikalmar, thanks for answering my question. Would you be extremely specific? Do you mean in a router setting, port-forwarding?
0
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 500 total points
ID: 35044011
yep you need to forward external TCP 444 port to inside address of Diskstation TCP 443
0
 

Author Comment

by:reckon
ID: 35057676
Thanks for your response. When I got the email notice, I went to read your comment, but the E-E servers were down.

Finally I got it to work last night.

0

Featured Post

Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question