• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

group security policy

I am going to re-install Server 2003 and can't remember how a group policy was set up.  We use terminal services and the terminal service user does not have the option on the start menu to shut down the server.
I can see there is a security group created named "No-shutdown" with the appropriate users as members, but I can't remember how to set up the restriction to block the shutdown button.
0
a1electric
Asked:
a1electric
  • 2
  • 2
  • 2
1 Solution
 
Mike KlineCommented:
Take a look at this question and screenshots that I helped with

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_24554443.html

Remove and prevent access to the shutdown command

and for those using 2008 the setting name has changed a bit  

http://scorpiotek.com/blog/?p=626

Remove and prevent access to the Shut Down, Restart, Sleep, and Hibernate commands

Thanks

Mike
0
 
rxdeathCommented:
server2003 does that automatically for domain users, it should suppress the shutdown button unless you have something overriding it.

however it is in the gpo under

user configuration
administrative templates
start menu
remove and prevent access to the shut down command
0
 
a1electricAuthor Commented:
How do I get to the Group Policy Object Editor?  I see the option under administrative tools for Group Policy Management, but that is not exactly the same place.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Mike KlineCommented:
You right click on a GPO and select edit.
0
 
a1electricAuthor Commented:
Ok, I can see that "remove access to the shutdown command" is enabled.  

Just one more thing - my security group called "No Shutdown" - how did I associate this group with the policy?  Currently, only the users in the "No Shutdown" security group are restricted from seeing the shutdown command.
0
 
rxdeathCommented:
you have to put it in the correct OU
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now