Solved

Errors on veritas backups (to tape but not disk) - Exchange - V-79-57344-33928

Posted on 2011-02-25
4
484 Views
Last Modified: 2012-06-27
I am experiencing an error message when I backup my exchange server to tape, but not when the backup goes to disk.  They both share the same template, so they are for all intensive purposed the same jobs, just different destinations.

I am on Version 12.0 rev. 1364.  Service pack 5, hotfix 358179, 141388.
My server is server2003, fully updated
My exchange server is server 2008, fully updated

I'm kind of lost as what to do, searching has not yielded someone with a similar issue.

The errors I am seeing are:
Backup- \\XCHANGE01\Microsoft Information Store\XCHANGE01-PF01 V-79-57344-33928 - Access Denied. Cannot backup directory ?XCHANGE01-PF01-DB1 and its subdirectories.

Backup- \\XCHANGE01\Microsoft Information Store\XCHANGE01-SG01 V-79-57344-33928 - Access Denied. Cannot backup directory ?XCHANGE01-SG01-DB3 and its subdirectories.

Backup- \\XCHANGE01\Microsoft Information Store\XCHANGE01-SG02 V-79-57344-33928 - Access Denied. Cannot backup directory ?XCHANGE01-SG02-DB2 and its subdirectories.

Backup- \\XCHANGE01\Microsoft Information Store\XCHANGE01-SG03 V-79-57344-33928 - Access Denied. Cannot backup directory ?XCHANGE01-SG03-DB01 and its subdirectories.

Under detail, they all say the same thing (except for the store name):
Backup Set Detail Information
V-79-57344-33928 - Access Denied. Cannot backup directory ?XCHANGE01-PF01-DB1 and its subdirectories.


What I've verified so far:
Logon Account used for Exchange is Exchange Admin
Logon Account used for Exchange is in Administrator group
Logon Account used for Exchange is a unique name
Logon Account used for Exchange has it's own mailbox
Users can send/receive mail from Logon Account
I've used the "test" button in the veritas backup job setup, always comes back successful.


0
Comment
Question by:ksuchewie
4 Comments
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 34987015
This sounds like the same problem you are having:
http://www.symantec.com/connect/blogs/exchange-grt-copy-tape-fails
0
 

Accepted Solution

by:
ksuchewie earned 0 total points
ID: 34988155
I think I got it fixed.  One of my employees changed a setting on the logon account mailbox on exchange.  Make sure that the setting, "Hide from Exchange address lists", is NOT checked.  I guess he checked it so people wouldn't see the name in the global address list.  I unchecked it, reran the backup and it ran as sucessful to tape.  I'll run another back today to test.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35331099
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question