Solved

Lotus Notes icons greyed out

Posted on 2011-02-25
7
1,571 Views
Last Modified: 2013-12-18
When attempting to modify text in the body of a new email the icons are greyed out. Do you know what could be causing this? I have attached an example of the icons we are having problems with.  Lotus Notes icons
0
Comment
Question by:SAW56
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 34984961
Which Notes version?

Is your cursor in the rich-text area?
0
 
LVL 7

Expert Comment

by:Sam654
ID: 34985241
Do things like Bold/Underline/Italic still work if you use quick keys (Ctrl+B etc.) or the options from the "Text" menu or the "text" properties box (Alt+Enter)?
0
 
LVL 22

Expert Comment

by:mbonaci
ID: 34988528
From the picture it doesn't look like they are disabled?
When disabled the buttons lose color, they are completely gray, as shown in the picture bellow.

Try to un-check the "Edit document" toolbar (Preferences > Toolbar > Toolbars > Show Context Sensitive toolbars in list), close the preferences.
Now do the same thing again but turn the "Edit Document" toolbar on.
Clipboard01.jpg
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:SAW56
ID: 35038859
The bold feature works when using quick keys but not when initially sending an email. For some reason when I reply to an email they appear in color and I am able to use them. I attempted the "Show Context Sensitive toolbars" but unfortunately it didn't resolve the issue.
0
 

Author Comment

by:SAW56
ID: 35038866
By the way, it is Notes version 8.5.
0
 
LVL 7

Accepted Solution

by:
Sam654 earned 500 total points
ID: 35041302
There is something not quite right here. Reinstall your Lotus Notes client with the default settings and let us know if it still happens.

Before you do that. Are you able to paste in Bold text from MS word or something? Either way probably reinstall, but interested to know.
0
 

Author Closing Comment

by:SAW56
ID: 35089878
Ended up having to reinstall Lotus Notes which resolved the issue.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question