• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 392
  • Last Modified:

stuck in dual boot, want one to go away

I was trying to install an OS on a DELL 2950 server and using a dell utility DVD. During the install in realized I had hit WINDOWS 2000 as the OS and found it would not see my hard drives anyway. I then found a WINDOWS 2008 DVD and did a full install, but someone there is still a trace of the WINDOWS 2000 install and I am stuck with DUAL boot. To make it worse the WINDOWS 2000 install is the default, so if I ever have to reboot remotely, I will never get it to come back up. How can I get WINDOWS 2008 to be the default and better yet get the WINDOWS 2000 install to just disappear and not be seen again?
0
Thor2923
Asked:
Thor2923
1 Solution
 
subhashchyCommented:
open command prompt (Use Run as administrator if UAC enabled)

bcdedit /delete {ntldr}

Open in new window

It will delete the Windows 2000 entry....
if you want to keep both but make win2008 default then let us know
0
 
PowerEdgeTechIT ConsultantCommented:
You can also delete the unwanted one by going to Start, type in msconfig, and deleting the unwanted boot option; right-click Computer, Properties, Advanced, Startup and Recovery, and Edit the list, or download use EasyBCD to change or delete boot entries.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now