Outlook 2003 Out of office assistant does not send reply

On an Xp box run ing Outlook 2003 in a Windows 2003 domain running Exchange 2003, rhis XP user has the Out Of Office option activated with a mesage in the reply box. He has been receiving email and no replies have been sent out.

I tried turning it off and reactivating it. Nothing changes.

How do I fix it?
LVL 25
Tony GiangrecoAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
yelbaglfConnect With a Mentor Commented:
Things to try to get this working...

Use the cleanrules switch, and then test.
http://support.microsoft.com/kb/826964

Try turning off cached exchange mode, and then test again.
http://support.microsoft.com/kb/870926

You can also attempt to enable this using OWA, instead of Outlook.

Lastly, if no success, have a look here for ways to troubleshoot with MFCMAPI and MDBVUE32.
http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html
0
 
ebakConnect With a Mentor Commented:
Are other uses having the same problem? If so, the settings on the Exchange server may prohibit sending out out-of-office messages. This is default behaviour of Exchange2003 and the setting overrules whatever setting you do in Outlook.

See MS KB 821899.

Best regards,
ebak

0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
Tony GiangrecoAuthor Commented:
I logged in remotely using Terminal Servioces (RDP) as the effected user. I turned his OOO assistant on and sent him an email. I received his OOO reply so it workes on the server. This must be a workstation or profile problem. I'll proceed onsite and check that out.
0
 
ebakConnect With a Mentor Commented:
It is not clear to me whether your mail address is internal, i.e. belongs to the same Exchange organization as the user.

When you sent a mail to the user, did you send it from your own mail address or from the user's mail address?

If you used the user's mail address (or any other address that is internal seen from his point of view) then note that according til KB821899 the setting on the Exchange server that I referred to above has to do with replying to external mails only.

Best regards,
ebak
0
 
Tony GiangrecoAuthor Commented:
This is a regualr email address used by an authenticated member of the windows domain. His email address is in exchange. When sending him an email from outside the domain, the Out Of Office reply is not received. When sending him an email from within the domain, his out of office reply is received..
0
 
ebakCommented:
Did you enable the out-of-office reply according to http://support.microsoft.com/kb/821899 ?
0
 
Tony GiangrecoAuthor Commented:
I appreciate your suggestions. It works now.
0
All Courses

From novice to tech pro — start learning today.