Solved

Exchange 2003 autodiscover outlook 2010

Posted on 2011-02-25
12
3,877 Views
Last Modified: 2012-08-13
Autodiscover is not working with outlook 2010 clients
An unknown error occurred, error code: 0x80070057

the domain is superman.local
the recipient policy is @superman.net

I read there is a hotfix, which I can no longer download.  

Also I can configure A record for autodiscover

I'm not sure if this matters, but the autodiscover tries to configure @superman.net not @superman.local  

However Outlook 2010 client still tries to configure @
0
Comment
Question by:13years
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 3
12 Comments
 
LVL 6

Expert Comment

by:Joking
ID: 34985627
True "autodiscover" only started with Exchange 2007. maybe this word document will answer your question

http://office.microsoft.com/download/afile.aspx?AssetID=AM102105061033

Automatic configuration with older Exchange servers
In an Exchange environment that does not include Microsoft Exchange Server 2007 or later, Outlook still attempts to locate Exchange mailboxes. Active Directory includes a mailbox server property that can be set for each user. If standard Autodiscover attempts fail, Outlook tries to configure simple Exchange connections to an earlier version of Exchange server by using the Exchange mailbox server property. For a simple server topology with one domain and all Outlook computers joined to the domain, Outlook queries Active Directory for the Exchange server defined for the user logged in to the computer.

So, it can find an Exchange server - locally, inside the LAN, in a simple topology. Otherwise you'll need to specify the server name and username.

hth
0
 

Author Comment

by:13years
ID: 34985662
I believe I have a simple topology.   1 DC, 1 EX, 20 users.  

I'm not sure where to go.  The article mentions it can be done.  Says something

"the Exchange mailbox server property"
0
 

Author Comment

by:13years
ID: 34985686
purely in a test environment.  I'm not trying to pass off like I know what I am doing
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 6

Expert Comment

by:Joking
ID: 34986024
It's a property associated with the user in AD - when you create the mailbox.

The server name so linked needs to be resolvable by NetBIOS name - meaning DNS / WINS needs to be working too...
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 34986272
Exchange 2003 does not support autodiscover, only internal clients that are joined to the domain can beconfigured automatically it will not work for external clients
0
 

Author Comment

by:13years
ID: 34993760
Ok.. cool

Is there a way to shut this feature off, until I work my way to exchange 2010?
0
 
LVL 6

Expert Comment

by:Joking
ID: 34993863
Which feature are you trying to turn off? Having the Outlook client attempt autodiscover? Just click the manual settings button during setup.
0
 

Author Comment

by:13years
ID: 35008602
Ok, but even for the internal clients, the Exchange 2003 server is "autoconfiguring"  the Outlook clients with the "external SMTP email address"      the internal lan is .local   the the email sent out is .net

I guess i can skip past it, but outlook is reading something some where to get the @domain.net address when I would like to have it try the @local address
0
 
LVL 49

Expert Comment

by:Akhater
ID: 35008781
that has nothing to do with autodiscover it is ur email address policy
0
 

Author Comment

by:13years
ID: 35012182
I think i'm confusing Outlook autodetect with Autodiscover
0
 
LVL 49

Expert Comment

by:Akhater
ID: 35012197
Well please bare with me and explain to me, again, your issue so that i can help
0
 

Author Comment

by:13years
ID: 35038124
my fault I was not properly understand my own problem.  

I removed the @domain.local from the recipient policy and left the @domain.net

outlook 2010 was defaulting to @domain.local which I wasn't looking for

Then exchange 03 does not support what I was hoping for.  

thank you for being patient with me
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question