Solved

exchange 2003 to 2008 on SBS - move all replicas for public store

Posted on 2011-02-25
6
2,683 Views
Last Modified: 2012-08-13
The migration was going well when migrating from sbs2003 to sbs2008.  Moved all mailboxes per MS from Exchange 2003 to 2007 except a couple of large mailboxes, and then attempted to move all replicas on the public store.  This seemed to be going well until the information store stopped.  Each time started, a few seconds later it would stop.  Event errors are below.

Source: Application error
event ID: 1000
faulting application store.exe, version 6.5.7653.38 faulting module exsmtp.dll, version 6.5.7638.1, fault address 0x000096f6

Source: EXOLEDB
event ID: 131
The events subsystem for the public folder database was not initialized because the system folder named 'StoreEvents{2D0D9D5C-057C-4DA6-A467-61D3F4E00AAF}' and its subfolders do not have a replica on this server. If you are not in the process of removing the public folder database, add a replica for these folders on this server, wait for content to replicate from another server, and then dismount and remount the database.

Source: Microsoft Exchange Serv
Event ID: 1000
The description for Event ID ( 1000 ) in Source ( Microsoft Exchange Server ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: store.exe, 6.5.7653.38, 484e994d, exsmtp.dll, 6.5.7638.1, 430e8020, 0, 000096f6.

Searched left and right in all forums, google and MS.  As of now, I can start the Info store and when looking at the EMC on 2003, i can expand mailbox store but when looking at the Mailboxes, get "An error occurred while retrieving the requested information.  The MS Exchange Info Store service is not running or the MS Exchange Server computer is unavailable.
ID no: c103074d
Exchange System Manager

Is this a corrupted database?  It has been 8 hours since the replica was triggerred and there isnt much in the public store.  Help.
0
Comment
Question by:accucom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34987163
Have you made sure that the hierarchy replicated over correctly between both servers?

Check here for more information:
http://msexchangeteam.com/archive/2007/10/30/447339.aspx
0
 

Author Comment

by:accucom
ID: 34987380
hierarchy has been replicated and completed.  still cannot keep info store running on 2003sbs, thus preventing move of final mailboxes.  Any other suggestions?
0
 

Author Comment

by:accucom
ID: 34987454
unbelievable!  I disabled all of Symantec's services for Endpoint and was able to get into the EMC on 2003.  Endpoint has been on this server for years and all of a sudden, starts trouble?  Anybody have an idea why this has happened for the points?  at least the issue is resolved.  thanks.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 11

Accepted Solution

by:
MichaelVH earned 500 total points
ID: 34987458
Is there an AV on the Source E2K3 server? If so, have you tried disabling/uninstalling it?
0
 

Author Comment

by:accucom
ID: 34987495
yes, that is what I meant.  I disabled it on the source sbs 03 server.  Not sure why all of a suddent it had a conflict after years of being on it.
0
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34987593
Sorry, I didn't refresh before posting before. It can be that a recent update cause issue.
On the other hand, when "replicating" you generator quite some traffic/log files etc. It might be possible that it started giving issues because of that.

Grts,

Michael
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question