• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 548
  • Last Modified:

Win 7 cannot "find" user when attempting to share

hi Folks:
     I am using windows 7 professional 64bit. I have created a new user to allow an XP machine to connect using user names and passwords. When I go to share a directory, the sharing wizard of windows 7 shows the user in the dropdown list to add a user, but when it is selected, it gives an error of "Windows cannot find "user name". Only seems to happen for some users, while others are ok. Any ideas ... currently a critical issue to get a production server connected. Server user name is SNHSE-1.
0
d_melnyk
Asked:
d_melnyk
  • 2
  • 2
2 Solutions
 
JohnBusiness Consultant (Owner)Commented:
You should make sure that all the computers have proper userids and passwords. Then for Windows 7 in Control Panel -> Network and Sharing Center -> Advanced Sharing Options -> Home and Work: (a) make sure your network is not set for Public (use Home/Work); and then (b) at the bottom of the Home/Work settings, make sure you are using userids and passwords (not homegroup) and in that same screen make sure File and Print sharing and Network discovery are enabled. Lots to check here, so review it all.

Then make sure firewalls on all machines are set to allow the subnet you are on.  Let us know if you can ping the other machines by IP address.

... Thinkpads_User
0
 
David Johnson, CD, MVPOwnerCommented:
you need to login to the user on that machine once
0
 
d_melnykAuthor Commented:
Hi folks ... thanks to both of you for the responses.

All network settings were correct. It seems that it was security settings that were the real issue. Appears that if you are using the sharing wizard and accidentally hit the "share" button without having added anyone other than the owner, Win 7 seems to strip out everyone else in security settings. Had to use the advanced sharing and security settings to reset options and include the appropriate "user" being the other server.

Not sure if logging in once as that user would help .. but will give that a try when I have the chance (system is running other VMs for production and do not want to log out and upset anything ... but will try at next scheduled maintenance.

Thankyou for the quick responses in any event
0
 
d_melnykAuthor Commented:
Solution was actually security settings issue.
0
 
JohnBusiness Consultant (Owner)Commented:
Thank you. I was pleased to help and glad you got going. ... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now