Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 473
  • Last Modified:

OMA Acces SBS 2003

We're having a few issues getting an iPhone to sync with Exchange on SBS 2003.

The iphone keeps displaying "Connection to the server failed"

Initially, on a PC if we went to http://ip address/oma we received an error saying:
"Item no longer exists"

We followed a useful guide on the attached link http://msmvps.com/blogs/bradley/archive/2004/02/14/2901.aspx 

This cured the issue of "item no longer exists".

When we now go to the page http://ip address/ oma we get the attached OMA
I think this screen on a PC is normal and would indicate that the iphone should now start to sync.

It doesn't! We are getting the same "connection to server failed"

Can anyone advise where I can look to resolve this issue
0
carrgater31
Asked:
carrgater31
1 Solution
 
Glen KnightCommented:
First port of call is definitely alanhardisty's trouble shooting guide here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

If after that it still doesn't work, post back your findings.
0
 
carrgater31Author Commented:
Brilliant - thanks

Exchange service pack 2 was needed...

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now