Solved

Windows 2008 & 2003 Server Split DHCP

Posted on 2011-02-26
5
326 Views
Last Modified: 2012-05-11
I have a Win2k3 Server running DHCP i am adding DHCP on the 2k8 server now to act as a split pooling for redundancy.

My question is i have a cisco router with a few VLANS. So I am wondering how the 'ip helper-address' would look and if it needs to be modified and or the second DHCP server added to the interface too. if so how?

here is what one looks like now for example:interface FastEthernet0/0.5
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 90
 ip address 172.17.17.20 255.255.255.0
 ip access-group 106 in
 ip helper-address 192.168.1.58
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip inspect VLAN90-interneal in
 ip inspect VLAN90-interneal out
 ip virtual-reassembly
 no cdp enable
0
Comment
Question by:mxrider_420
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 42

Accepted Solution

by:
kevinhsieh earned 500 total points
ID: 34988281
You go to each vlan interface and configure an additional ip helper-address.

configure terminal
interface FastEthernet0/0.2
 ip helper-address 192.168.1.xx
interface FastEthernet0/0.3
 ip helper-address 192.168.1.xx
interface FastEthernet0/0.4
 ip helper-address 192.168.1.xx
interface FastEthernet0/0.5
 ip helper-address 192.168.1.xx
etc.

Open in new window


It will look like

interface FastEthernet0/0.5
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 90
 ip address 172.17.17.20 255.255.255.0
 ip access-group 106 in
 ip helper-address 192.168.1.58
 ip helper-address 192.168.1.xx
 no ip redirects
 no ip unreachables
 no ip proxy-arp

Open in new window

0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34988889
thanks and as for the new domain controller it obviously has a static IP. when setting the static DNS settings primary and secondary is is best to have them point at each other or external?


ie:

on domain controller 1 (192.168.1.59)
primary: 192.168.1.59
secondary: 192.168.1.60

on domain controller 2 (192.168.1.60)
prim: 192.168.60
seco: 192.168.1.59

or should the secondary always be an ISP or OPEN DNS server on the internet?

i know this sounds stupid but my internet has slown down due to DNS after i added #2 DC to domain.
0
 
LVL 42

Assisted Solution

by:kevinhsieh
kevinhsieh earned 500 total points
ID: 34990311
Your DCs should point to themselves as the primary and another DC as secondary. Do not ever point them to an external DNS server.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34992564
Thank you this is great everything is working fine now!

Finally because you seem so knowledgeable i have one final question:

In a previous closed post i was told my Cisco 2651xm is running at times reaching 100& utilization.

Was suggested to me to buy a ASA 5055 from ebay. Does the ASA do routing too or is it just a security appliance? Sorry if this is a stupid question but before i spend $400 - $900 on a used appliance i want to be sure what i am getting is all in one.


THanks
0
 
LVL 42

Expert Comment

by:kevinhsieh
ID: 34993429
I don't have enough information to answer whether or not you should add an ASA or use it to replace your 2651. Besides, you should ask it as a new question since as it's not even remotely related to the original question. FWIW, I have used some routing protocols with my ASA (RIP, EIGRP) but I don't use it to route between internal networks.
0

Featured Post

[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question