• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 320
  • Last Modified:

Change my external drive from "i" to "f"

My links are pointing to "f', so they are not working now.  

Thanks,
JP
0
easycapital
Asked:
easycapital
2 Solutions
 
PowerEdgeTechIT ConsultantCommented:
This is probably in the article referenced above, but since I didn't go check it out ...

Right-click Computer, Manage, Disk Management, right-click your I: drive, and change drive letter.  It may be showing as I: instead of F: because another device was inserted, taking F:, so you  might have to remove or reassign F: before you can change I: back to it.
0
 
kpltechgroupCommented:
make sure you dont have another drive called f, if so disconnect it.
Virtual drives can somehting do this or mounted ISO images. disable them

Goto Start and type diskmgmt.msc

click on the drive that is named i > right click and goto change drive path change it to F and click yes to the prompt
0
 
easycapitalAuthor Commented:
Precise info.
Thanks,
JP
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now