Solved

Logo is not Appearing

Posted on 2011-02-26
8
385 Views
Last Modified: 2012-05-11
I have changed the Default WSS 3.0 Logo from Central Website by following below link.

http://www.epmcentral.com/sharepoint3/wss3-defaultlogo.php "

Its work fine on WSS 3.0 Server Machine it self with Administrator account only.

If I use any other account with Read Only or Contributor RIGHTS it does not appear.

Also if I browse the Site from other PCs the LOGO or changed image is not appearing too.

Any tip?





0
Comment
Question by:sportsboy
8 Comments
 
LVL 2

Accepted Solution

by:
robertosljunior earned 500 total points
ID: 34988001
Apparently this is a permissions issue in the library where the image is stored.
0
 

Author Comment

by:sportsboy
ID: 34988245
seems not because even with Administrator Account on other PCs, it also not appearing
0
 
LVL 10

Expert Comment

by:pramodsk40
ID: 34989192
make sure the image/CSS where you changed logo is in published state...
0
 

Author Comment

by:sportsboy
ID: 34990080
how to chk that?

               published?
               Permission?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 7

Expert Comment

by:AlMothanaAlOmari
ID: 34991354
its a common behavior , what should you do is to go to your new logo in the folder and navigate the logo right click and  grant a full permission to all users
0
 
LVL 10

Expert Comment

by:pramodsk40
ID: 34991825
goto the location where image/css is there....sharepoint should show you which state it is in, select/right click you should have options to checkin and publish
0
 
LVL 5

Expert Comment

by:navdeepmadan
ID: 34994489
Add imageviewer web part and add the same photograph again and check if everbody is able to see the image.

if yes, then close the previous webpart and use the new webaprt
0
 

Author Closing Comment

by:sportsboy
ID: 35140298
ok
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A question that is asked often, is how to generate sequential numbers in InfoPath Forms. The best way to achieve this is to use a SQL database, along with a stored procedure and a web service to connect Forms Services to the DB. The first thing t…
When installing SharePoint 2010 RTM I came across a strange error, I was getting timeouts during the installation. I searched the web and found the best solution to be found here (http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010genera…
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…
With the power of JIRA, there's an unlimited number of ways you can customize it, use it and benefit from it. With that in mind, there's bound to be things that I wasn't able to cover in this course. With this summary we'll look at some places to go…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now