Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Logo is not Appearing

Posted on 2011-02-26
8
Medium Priority
?
390 Views
Last Modified: 2012-05-11
I have changed the Default WSS 3.0 Logo from Central Website by following below link.

http://www.epmcentral.com/sharepoint3/wss3-defaultlogo.php "

Its work fine on WSS 3.0 Server Machine it self with Administrator account only.

If I use any other account with Read Only or Contributor RIGHTS it does not appear.

Also if I browse the Site from other PCs the LOGO or changed image is not appearing too.

Any tip?





0
Comment
Question by:sportsboy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 2

Accepted Solution

by:
robertosljunior earned 2000 total points
ID: 34988001
Apparently this is a permissions issue in the library where the image is stored.
0
 

Author Comment

by:sportsboy
ID: 34988245
seems not because even with Administrator Account on other PCs, it also not appearing
0
 
LVL 10

Expert Comment

by:pramodsk40
ID: 34989192
make sure the image/CSS where you changed logo is in published state...
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:sportsboy
ID: 34990080
how to chk that?

               published?
               Permission?
0
 
LVL 7

Expert Comment

by:AlMothanaAlOmari
ID: 34991354
its a common behavior , what should you do is to go to your new logo in the folder and navigate the logo right click and  grant a full permission to all users
0
 
LVL 10

Expert Comment

by:pramodsk40
ID: 34991825
goto the location where image/css is there....sharepoint should show you which state it is in, select/right click you should have options to checkin and publish
0
 
LVL 5

Expert Comment

by:navdeepmadan
ID: 34994489
Add imageviewer web part and add the same photograph again and check if everbody is able to see the image.

if yes, then close the previous webpart and use the new webaprt
0
 

Author Closing Comment

by:sportsboy
ID: 35140298
ok
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When installing SharePoint 2010 RTM I came across a strange error, I was getting timeouts during the installation. I searched the web and found the best solution to be found here (http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010genera…
Summary In SharePoint 2010 it is easy to create custom color themes to jazz up a site. Theme colors can also be created in PowerPoint 2010 with a few clicks. But how do the chosen colors actually look in the SharePoint site? The attached PowerPoint…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question