?
Solved

Exchange 2010 Edge Transport Server

Posted on 2011-02-27
11
Medium Priority
?
1,005 Views
Last Modified: 2012-05-11
I am setting up an exchange 2010 edge transport service on a workgroup computer, outside of the local domain.

Setting up inbound email doesn't seem to be an issue. I am having trouble with the outbound emails relaying. I set up the send connector from the transport service on the exchange servers, but it says unable to relay. I set up the connectors with the right port, and authentication on the edge transport service, but no go. Any ideas on how to troubleshoot?

I have always used a hardware solutoin (cisco spam routers) which takes minutes to set up to get working but wanted to give 2010 a try for being the outbound mail service.

Thanks,
0
Comment
Question by:gcastong
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 49

Expert Comment

by:Akhater
ID: 34991970
You should subscribe yor edge server to you excahnge organization

http://araihan.wordpress.com/2009/11/16/exchange-server-2010-edge-transport-role/
0
 

Author Comment

by:gcastong
ID: 34992156
I completed that process, noted a full syncronization success. Added the DNS entries, local host entries as well, created an xml send connector info file, and imported it. All seems good.

Howeer, the SMTP Replay In Active Directory Site to Edge Transport Server (on the hub transport server) is in a continual retry status with messages in the queue.

Any idea how to troubleshoot the retry error on the hub transport server?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 34992209
You mean outbound emails are stuck in the queues of your hub?

On your edge server ypu should have 2 connectors, edit the internal one and changethe authentication to allow exchange authenication
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:gcastong
ID: 34992525
Inside emails moving to the edge transport server, are stuck in SMTP replay In Active Directory Site to Edge Transport queue - can't authenticate to the edge transport server. The allow exchange authentication is checked.

0
 
LVL 49

Expert Comment

by:Akhater
ID: 34992822
yes that's exactly the error I am talkign about

On the edge server -> EMC -> Receive Connector -> Internal Mail Servers -> Authentication -> TLS and Exchange Authentication should be chekced
0
 
LVL 49

Expert Comment

by:Akhater
ID: 34992823
if that doesn't help give me the exact error in the queues please
0
 

Author Comment

by:gcastong
ID: 34996848
451 5.7.3.  SMTP replay In Active Directory to Edge Transport queue "Can't authenticate to Exchange Server."

The TLS and Exchange Authentication is checked.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 34997229
isn't it "451 5.7.3 Cannot achieve Exchange Server authentication." ???
0
 

Author Comment

by:gcastong
ID: 34999744
Correct.
0
 
LVL 49

Accepted Solution

by:
Akhater earned 2000 total points
ID: 35001388
how many IPs your edge server has ? only one ?

can you share screenshots on the config of the internal and external receive connector
0
 

Author Closing Comment

by:gcastong
ID: 35043784
Thanks for all your input - will get back to you on further diagnostics - removed edge subscription as it was cuasing odd issues with mail delivery internal. Will revisit install another time. Cheers
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses
Course of the Month11 days, 18 hours left to enroll

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question