win xp offline folders

i have just migrated from sbs2003 server to 2008 server. my xp desktops have offline files that point to the old server. I would like to change/remove the settings, don't know how.
jsgouldAsked:
Who is Participating?
 
subhashchyConnect With a Mentor Commented:
try by Disabling Offlinefiles and then Enableing again from your XP desktop.
Explorer. = >Tools=>Folderoptions=>Offlinefiles.
0
 
Darren SharplesSystems SpecialistCommented:
Are you looking to do this through group policy or locally on the xp machines?
0
 
jsgouldAuthor Commented:
easiest way. group policy would be best
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
Don ThomsonCommented:
You need to of course move all the old server files to the new server (which I've assumed you did already
)

You will need to go into the network from the workstation
- find the old server folder that was shared - right mouse click on the shared folder and uncheck the Make availalble online

Once this is done on the workstations and all the data is moved - The copies on the workstation should really be removed first - then goto the new server and re-establish the offline folder with the new server

It's possible that the mapping of the off-line folders is in the registry - If that's the case then you may be able to create a registry push that will change it - Then put it in the startup for each user

0
 
holthdConnect With a Mentor Commented:
I recommend you re-initialize the offline folder cache on the clients prior to A) re-establish offline files to a new server and/or B) disable the functionality on the clients. You can get into truble otherwise at a later point.
http://support.microsoft.com/kb/230738

Psuedo - Disable Offline Files
1. Re-initialize OF cache and database
2. Disable OF through GPO

Psuedo - Re-establish Offline Files
1. Re-initialize OF cache and database
2. Re-establish OF through GPO. You will probably want to be strict on the settings to make sure the users are unable to at least establish OF for folders of their choosing.

@DTHConsulting is onto something; make sure that "Make available offline" is checked on the new shares you setup. Available through Properties | Sharing | Advanced (or similar) on the folder(s) you share for OF use.
-Daniel
0
 
jsgouldAuthor Commented:
thanks for the quick response
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.