[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 591
  • Last Modified:

crystal report (vs2005) - suppress one of summary fields in crosstab

Hi,

I have created a crosstab report with 6 summary fields.

one of the summary field, i want to suppress and make its height as small as possible, i suppress the object but crystal report only allows me to set the height min 80. how can i set it lower? the best will be 0 height

the whole reason i do that because i still need that fields for calculation, but i don't need its display, so i don't want it take out any empty space on the report.

please advise,
tommy
0
hongclub
Asked:
hongclub
  • 3
1 Solution
 
mlmccCommented:
Try setting the show border off.  That may not be the property.  There is a property for the indent of the field.

There is no way to suppress a single cell or row or column.

mlmcc
0
 
James0628Commented:
There is a "Show Cell Margins" setting that can be turned off.  I think that may be what mlmcc was referring to.  But, AFAIK, it can only be set for the whole cross-tab, not for specific cells, rows or columns.

 James
0
 
mlmccCommented:
That is what I was thinking.

mlmcc
0
 
hongclubAuthor Commented:
thanks!
0
 
mlmccCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now