• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 637
  • Last Modified:

Outlook Client - Sent Items folder is missing

Within outlook client, the Sent Items folder has disappeared. I have re-built the email profile from the ground up, but when it syncs with our exchange 07 server again, the Sent Items folder doesn't come back. I'm at a loss, I've searched everywhere. Please help.
0
ostech25
Asked:
ostech25
  • 4
  • 2
2 Solutions
 
Chris BottomleySoftware Quality Lead EngineerCommented:
0
 
ostech25Author Commented:
When I run this, the command returns with an error: "Windows cannot find "C:\Program". Make sure you typed the name correctly, bla bla bla....

I type just the path with .exe executable and Outlook runs normally. I run with any switch and it returns that error message. I've run the switch on another system with no issues.

Any ideas?
0
 
TAWpowerCommented:
Outlook.exe /SWTCHNAME

It is confusing how they list it in the article.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ostech25Author Commented:
... I did exactly that. I've tried several switches as well with the same error. I know it's weird to say that I receive that error message, because I know how to execute these switches. I've tried almost everything I can think of to make this silly menu item appear.
0
 
Chris BottomleySoftware Quality Lead EngineerCommented:
Apoogies for doubting you but you are including the outlook.exe path and filename in quotes ... the switch remains outside the quotes.

If so then given the orig issue I would suspect repair / re-install of outlook!

Chris
0
 
ostech25Author Commented:
Unfortunately, I have typed everything correctly, re-built the account and even tried on several VM machines... But, the sent Items folder has just literally disappeared on all outlook client installations for this user. the annoying thing is it's noticed within the OWA. So, I'm at a loss..
0
 
ostech25Author Commented:
I believe my issue to be unique. I'm creating a case with Microsoft. thank you for your help Chris!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now