Solved

How do I restore old data into CommVault Simpana

Posted on 2011-02-27
8
3,171 Views
Last Modified: 2012-05-11
URGENT require. Please advise me or give me step by step sequence to restore data in CommVault Simpana. I want to see what's inside the old tape which backuped up data in Backup Exec. Not sure how to read or restore old data in CommVault. We used to use Backup Exec 12 & we upgrade to CommVault Simpana. Now I want to read/restore old tapes in Simpana. Please give me step by step sequence to restore data in Simpana. Advance thanks for your suggestion.

Also I install Backup Exec to restore old data as well but after Inventory Backup Exec can't identify tapes. It says "Unknown Media". As a result I can't Catalog the tapes in Backup Exec as well to restore. Please advice.
0
Comment
Question by:Silense
  • 4
  • 4
8 Comments
 
LVL 6

Expert Comment

by:squify
ID: 34992967
You cannot use Backup Exec tapes in CommVault.

This is why you must keep old backup Master Servers available until all of your data has been aged.

You need to bring up Backup Exec then restore a copy of the BackupExec database from around the same time as the tape was created you are trying to restore from. You should then be able to recover your data. This is of course if you haven't already written data to your tape using CommVault, i am assuming you flicked the overwrite protect tab on the tape before putting it back into a tape library.
0
 

Author Comment

by:Silense
ID: 34993074
Thanks for your quick response. As I need to restore data in urgent basis. So I took all the tapes to restore in other site which runs Backup Exec (v-10)as well. But after inventory it shows that "Unknown Media" as a result I can't restore backup data which used Backup Exec (v-11). Please help. I need to read/restore data from tapes.

Old server is gone where we used to run backup in Backup Exec v-11. Now how can I read/restore data instead of going to othersite to restore data from Backup Exec. Is there any other software I can download & restore data. I will do what ever is quick for me. As I mention I been to other site to read/restore the data from Backup Exec v-10 but it says "Unknow Media" after inventory.
0
 
LVL 6

Expert Comment

by:squify
ID: 34993105
Have you run an inventory or have you run a catalog job on the media to rebuild the index?

1) Build a Backup Exec server to the same version as you had when you created the tape
2) Run an inventory on all the tapes you need to recover from
3) Catalog the tapes this will rebuild all the indexs for the tapes and recover the information you need regarding where all the data is on each of the tapes
4) Once this is complete you should be able to browse jobs and recover data.

Let me know how you get on.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:Silense
ID: 34993134
Right now I don't have a software for Backup Exec v-11. But other sites are running Backup Exec v-10 & v-12 but not v-11. I been to other site where v-10 is running. I insert the tape. Run inventory. After finishing inventory it shows "<Unknown Media>". The problem is, if it identify as  "<Unknown Media>" so I can't run Catalog to restore data.

[By the way...just wondering...what about CommVautl backup tapes? CommVault backup tapes can't read/restore in Backup Exec? ]
0
 

Author Comment

by:Silense
ID: 34993158
Please suggest me know how can i resolve the  "<Unknown Media>" issue in Backup Exec in other site v-10 or should I need to go where v-12 is running? Instead of restore can I atleast read whats inside the tape in CommVault. As my site running CommVault not Backup Exec. Thanks in Advance.  
0
 
LVL 6

Expert Comment

by:squify
ID: 34993200
Do these instructions not work?
I believe you need to have a version that is the same or higher than the version used to create the tape.

http://www.symantec.com/business/support/index?page=content&id=TECH33576

CommVault cannot read/restore data from tapes created with BackupExec or visa versa
0
 

Author Comment

by:Silense
ID: 34993447
Thanks M! I tried the same way as mention below:

http://www.ehow.com/how_5328514_restore-using-backup-exec.html

but can't read all of the tapes. Not sure why some can read & some not. Even both tapes are same & used in same time. Hopefully I will try with v-12 see how is goes? But if I wouId resolve the <Unknown Media> issue in v-10 then it would make it easier for me. Wondering if it happens in v-12 as well then I already too late & it will consume more time. Is there any straight forward reason for<Unknown Media> issue. Or Is there any free lience software which can read & restore data from Backup Exec tapes or CommVault Simpana. Then I would install that software & read the tapes what's inside backup the backup tapes. Really appreciate your suggestion. Thanks.

0
 
LVL 6

Accepted Solution

by:
squify earned 500 total points
ID: 34993540
The main reason for a tape to persistently report as unknown media is if the On Media Label has been corrupted or overwritten. If a tape from BExec is put into a library controlled by another backup product it is possible for that product to see the tape as blank and write it's own On Media Label to it essentially wiping all existing data from it. (Hence my comment about marking all tapes overwrite protected before putting them in a library for restore)

It is impossible to read a backup exec tape in CommVault each company (Symantec and CommVault) write data to tapes in a propitiatory way which are not compatible with each others methods. This is done on purpose by the software company.

It is very possible that the tapes you have were corrupted by letting CommVault try and read them. Or it is possible that they were not stored or cared for as per the manufactures recommendations on heat, humidity, shock.

As a last resort before giving up i would log a support call with Symantec to see if they are able to extract the information from the problem tapes.

Hope this helps.
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
P2000 G3 iSCSI SAN spare drive config 5 87
NetApp SnapShot Storage 5 86
Acronis True Image is Reporting a Bad Sector! 12 171
SBS serve  2008 offsite backup 2 86
We planned to use NetApp's SnapManager for Exchange (SME) to make three snapshots a day for quick recovery. Additional we planned to use Symantec NetBackup7 to backup to tape media for disaster recovery. We followed the best practice guide from NetA…
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now