• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1002
  • Last Modified:

SNMP WIN2K3

I am currently trying to setup SNMP on a WIN2K3 but without success. I have set these up with a previous company without any issue but for some reason this time around it is not working. I have set the community string up as PUBLIC just for testing purposes and set this to READ CREATE also for testing purposes (max access) I have set my IP address as to be able to accept SNMP packets from.
 I am using Paessler SNMP Tester 3.2 and it keeps returning an error
----------------------- New Test -----------------------
Paessler SNMP Tester 3.2
Device: 10.0.0.1

28/02/2011 12:28:51 PM (12 ms) : Start using SNMP V1
28/02/2011 12:29:01 PM (10019 ms) : -------
28/02/2011 12:29:01 PM (10021 ms) : Value: No response (check: firewalls, routing, snmp settings of device, IPs, SNMP version, community, passwords etc) (SNMP error # -2003)
28/02/2011 12:29:01 PM (10022 ms) : Done

I have checked our firewall (firebox 550e) amd even created an allow rule for my machine to the server for SNMP traffic.
Does anyone else know what this could be?
Thanks
0
Mr_Wormald
Asked:
Mr_Wormald
  • 2
1 Solution
 
sam0x01Commented:
From memory you need to add the allowed IP addresses from within the SNMP Service for it to accept traffic (run services.msc and in the SNMP Service properties one of the tabs has an add button)
0
 
Mr_WormaldAuthor Commented:
This is what I have done and meant by saying "I have set my IP address as to be able to accept SNMP packets from.
"
0
 
Chev_PCNCommented:
Can you telnet from your Paessler machine to the client on port 161?
Try something like LanSpy to check that UDP port 161 is open all the way.
If you have a look at your SNMP settings, are they the same on the Traps and Security tabs?
Did you restart the SNMP service after inputting the settings?
SNMP
0
 
Mr_WormaldAuthor Commented:
I found that these server I was testing this one ( Microsoft ISA) was blocking port 161. I tried another server and this was okay.
 Thanks
0
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now