Syncing Wireless with Zune Software and Windows Mobile 7

There is an opton in the Zune software (on my PC) to sync wirelessly.  However, I cannot connect.  I know it has to do with my Firewalls (SmarterSecurity Nod32).  When I disable it the firewall, the wireless feature works.

Do you know what and where I can find this option in Nod32 (Version: 4.2.71.2) - Windows 7 Ultimate OS, and Windows Mobile 7 (Dell Venue Pro) and what needs to be changed?

Thanks!
LVL 29
coreybryantAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Davis McCarnConnect With a Mentor OwnerCommented:
The trusted range needs to be set to 192.168.1.100 to 192.168.1.255.
0
 
ezskolCommented:
On setup, you switch on Toggle advanced mode.  Click on set up (under minimize button) and click on antivirus and antispayware and now you got under real time file system protection exclusion button. Just exclude programs you like. I think this will do the job.

0
 
coreybryantAuthor Commented:
I enabled these files:
C:\Program Files\Zune\WMZuneComm.exe
C:\Program Files\Zune\Zune.exe
C:\Program Files\Zune\ZuneHost.ext

And I am still not able to connect wirelessly
0
KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

 
Davis McCarnOwnerCommented:
First, undo what you did for the Zune programs.
What you need to do is to add a "Trusted Zone" to the ip range of your network so ESET's firewall stops blocking the traffic: http://kb.eset.com/esetkb/index?page=content&id=SOLN2351
0
 
coreybryantAuthor Commented:
I un-did the Zune Info.

I tried adding the sub-net, that did not seem to work.

I called Zune to get what ports that Zune uses.  They told me they did not "support this type of request" but did tell me to do this:

Got to Run - enter firewall.cpl (took me to Control Panel\All Control Panel Items\Windows Firewall\Allowed Programs)
Zune Wireless Sync - Checked
Zune Network Sharing Service - Unchecked (they had me check this)

I told them the error page - http://www.zune.net/en-US/support/webhelp/C00D07C9.htm - I did not have a Show Advanced Settings option on the software (and the software was up to date when I tried to choose update)

I also found http://support.microsoft.com/kb/935570 - even though I am not using this for Xbox Live, could these ports be added?
0
 
Davis McCarnOwnerCommented:
"When I disable it the firewall, the wireless feature works"

It is ESET's firewall that is the cause of your problem.  How did you go about finding the ip range to trust?
Start -> Control Panel -> Network Connections  Then, right-click the lan connection, choose status, and click the support tab or details button.
0
 
coreybryantAuthor Commented:
The IP range did not seem to work.  I added 192.168.1.100 - 255.255.255.0

Network Connection Details
Network Connection eSet
Here is the information that is showing right now.

Thanks again!
0
 
coreybryantAuthor Commented:
Thanks - that seemed to work.  I actually did not even need to do anything else.  To make sure it worked, I downloaded an new app and within a few minutes, the app was there

eSet Network Connection - Syncing Wirelessly
thanks again!
0
 
Davis McCarnOwnerCommented:
Thank you!
Its really sort of silly that these antivirus packages decide not to trust your own local network, huh?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.