• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

Start Termainl Services / Remote Destkop remotely

Dear all,
I am the domain administrator in my company. I have found that some of our xp workstations remote desktop function is off. How can I remotely enable the remote desktop services?

1. Group Policy?
2. sc command?
3. Or any other method.

Best regards,
Wataw
0
Wataw
Asked:
Wataw
4 Solutions
 
GpramodkumarCommented:
For enabling remote desktop on xp machines remotely please follow the below article .

"To enable Remote Desktop remotely by using the registry" :

http://technet.microsoft.com/en-us/library/cc782195(WS.10).aspx
0
 
Felix LevenSenior System and DatabaseadministratorCommented:
regedit:
HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server

Open in new window


Under the Terminal Server key, you'll find a REG_DWORD value named fDenyTSConnection. Double-click on that value to open the Edit DWORD Value box and change the value data from 1 (Remote Desktop disabled) to 0 (Remote Desktop enabled), as in Figure 6 below.

shutdown -m \\yourserver -r

Full Version wirh Pictures:
http://oreilly.com/windows/archive/server-hacks-remote-desktop.html
0
 
ind_selvaCommented:
Run regedit from start run.Click on File, then select Connect Network Registry.Type the remote computer IP or host name in the Enter the object name to select and the click OK. If you don't have permission to access the remote computer, the logon screen will show up. Type the username and password for the remote computer. Then click OK. Now, the remote computer is listed in the Registry Editor.Browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server, in the right panel, seelct  fDenyTSConnection (REG_DWORD). Change the value data from 1 (Remote Desktop disabled) to 0 (Remote Desktop enabled). Close Regedit.
0
 
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
You can alo perform this action from a GPO. Apply this to the OU where your computers are then either reboot or wait for the policy to refresh.

In the Group Policy editor, click to expand Computer Configuration, click to expand Administrative Templates, click to expand Windows Components, and then click to expand Terminal Services.
Double-click the Allow users to connect remotely using Terminal Services policy.
Set the policy to Enabled, and then click OK.
You can also use the following procedure to disable Remote Desktop; however, if you use the preceding procedure, the following configuration is overridden:
Right-click My Computer and click Properties.
Click the Remote tab.
In the Remote Desktop section, click to clear Allow users to connect remotely to this computer, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now