Solved

Outlook 2007 - You have exceeded the size limit of your mailbox

Posted on 2011-02-28
6
1,742 Views
Last Modified: 2012-05-11
Hi Guys,

We have one user on our in Exchange config, who's Outlook is reporting:
"you have exceeded the size limit of your mailbox"

The size of his OST file is sitting on 3.2GB
The actual mailbox size reported in Outlook is 2.4GB

The size limit for his mailbox in Exchange is 18GB.

I am not sure whether the Outlook standalone 2.0GB limit applies to OST (Exchange config) also?
0
Comment
Question by:Rupert Eghardt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 11

Expert Comment

by:MichaelVH
ID: 34995144
Hi there,

Can you confirm that the limit is indeed 18 GB? Don't forget you've got the storage-quota's on the MB-database and you've got individual storage quota's.

Michael
0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 500 total points
ID: 34995163
If you have specified an 18GB limit then this will override the store configuration so that shuoldn't be a problem.

When did you set the 18GB limit? How long ago?  Sometimes it can take a few hours for this change to be updated, restarting the Microsoft Exchange Information Store service will speed this up.
0
 

Author Comment

by:Rupert Eghardt
ID: 34995177
I confirmed:
- Server config, Mailbox, FSG, Mailbox DB, Limits, all 3 storage limits on 18 991 680 KB
- Recipient config, mailbox, mailbox properties, mailbox settings, storage quotes, all 3 limits set to 18 000 000 KB
* I took off the tick for the mailbox to use database defaults
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:Rupert Eghardt
ID: 34995179
The limit was only set about 1 hour ago?
Should I restart Exchange?
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 34995185
yes, restart the Microsoft Exchange Information Store service.
0
 

Author Comment

by:Rupert Eghardt
ID: 34995222
Thanks, the Information Store restart, did the trick!!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The new Gmail Phishing Scam going around is surprising even the savviest of users with its sophisticated techniques.
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question