Outlook 2010 cannot connect to Exchange 2003

Hi

I am in the process of upgrading from Office 2003 to Office 2010. All members of the domain has access throug Citrix (2008 server / Office 2003) to the Exchange server (server 2003 / exchange 2003). Some of the users (5 users) has direct access to the Exchange server from their workstation (running office 2010). Two of the five users has suddenly the following problem:

1. Cannot connect to the Exchangeserver via Outlook 2003 (citrix) / Workstation Office 2010. The profile cannot connect to the Exchange server

2. Both have OWA access

3. Cannot open the inbox - "the standard folder for e-mails cannot open - the Exhange server is offline or not reachable"

All other users has no problem accessing the Exchange server.

Any suggestions on how to fix this problem?

Thanks!
Luxor_likeAsked:
Who is Participating?
 
Glen KnightConnect With a Mentor Commented:
OK, so at least we know it's not the mailbox :)

Can you ensure that outlook is fully up to date and possibly try a repair of the installation?  What happens if you kill the session on citrix and start a new one?
0
 
Glen KnightCommented:
first thing to try is creating a new outlook profile.

That's probably going to solve it, if not let us know.
0
 
Luxor_likeAuthor Commented:
Does not fix it.. When I create the new profile the connection is fine, but I get the same error when I start Outlook
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Glen KnightCommented:
is the old server still in place?

If so can you check under Administrative Groups > First Administrative Group > Servers > Servername > Mailboxes do the users you are having problems with appear in the list?

If so, right click on Mailboxes, select Run Cleanup Agent.

Then refresh, do they now appear with a red cross next to them?  if so , right click and select purge.  Then try outlook again.
0
 
Luxor_likeAuthor Commented:
Yes, after running "Run Cleanup Agent" there are no red cross next to any of the effected users. Only for some old deleted users. It is therefor not possible to Purge the two users...
0
 
Glen KnightCommented:
what happens if these users try to use Outlook Web Access?
0
 
Luxor_likeAuthor Commented:
They have full access via OWA
0
 
Glen KnightCommented:
and what if they try to use Outlook on a different computer?
0
 
Luxor_likeAuthor Commented:
It does not work from another computer...
0
 
Luxor_likeAuthor Commented:
Sorry I was to fast - it actually works on a new computer - but not from the default workstation and Citrix session it was initialy running from.
0
 
Luxor_likeAuthor Commented:
Yes - after revoking the licens on citrix and installing the user again, the Outlook 2003 from the Citrix session works :O) and after restarting the workstation and changing the profile on Office 2010 that works aswell - the strange thing is that I already tried to revoke the citrix license?

Anyway thanks alot!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.