Solved

Can't manage remote firewalls through VPN tunnels

Posted on 2011-02-28
6
759 Views
Last Modified: 2012-05-11
I have a Cisco ASA 5520 and two Cisco ASA 5505 device and have set them up for a VPN configuration.

The 5520 is at the main office and the two 5505 units are at remote locations and they initiate connection to the 5520 using EasyVPN.  Everything works quite well however what I have found is that I cannot ping or telnet into the remote 5505 units.  I can only ping or telnet to them from withing their respective local networks. In other words, in order to manage those ASA's, I would have to RDP into a computer with their secure network and telnet from there.  How can I do it where I could ping the internal IP of the remote ASA 5505 units?
0
Comment
Question by:tutorcom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 4

Accepted Solution

by:
ullas_unni earned 500 total points
ID: 34997234
make sure u have 'management-access inside' command  on the ASA u trying to access.
0
 
LVL 4

Expert Comment

by:ullas_unni
ID: 34997246
just to avoid confusion, management-access <internal-ip>
0
 

Author Comment

by:tutorcom
ID: 34997483
@ullas

You sir, are a genius!!!

Thanks!
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Closing Comment

by:tutorcom
ID: 34997491
Genius!!!  Pure Genius!!!!
0
 

Author Comment

by:tutorcom
ID: 35003181
Ok, this may sound weird...  I did what you said and it worked well.  I entered the conf, typed the command, exit, then wr mem.

It worked out great but then after an hour or so, I lost the ability to connect to it again.   I checked the conf and the line was gone.  I had to re-enter it again.  Is that normal or is it a bug?
0
 
LVL 4

Expert Comment

by:ullas_unni
ID: 35005023
hmm! thts wierd! wat version of os are u running on th asa?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
Powerful tools can do wonders, but only in the right hands.  Nowhere is this more obvious than with the cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question