Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

do you want to view only the webpage content that was delivered securely

Posted on 2011-02-28
4
Medium Priority
?
1,356 Views
Last Modified: 2012-05-11
Hello,

i have SharePoint website with a https url, inside this webpage i have article page which uses the page viewer webpart and where i link to a article pageon a other site which is not using SSL.
everytime i open the SharEPoint page, i meet a Internet explorer popup message saying: do you want to view only the webpage content that was delivered securely. I know how to avoid this setting on my own client mashine, no problems.

What i need is to fix something in the SharEPoint so my users do not need to do something when visiting the site.

has anyone any solution? I have something about alternate access mapping, it should be possible to make trick in here to avoid the message, but i had no luck trying. I also tried this solution: http://blog.httpwatch.com/2009/04/23/fixing-the-ie-8-warning-do-you-want-to-view-only-the-webpage-content-that-was-delivered-securely/ but no luck.

Please help, that would save my day thanx :-)
0
Comment
Question by:olca
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 7

Expert Comment

by:AlMothanaAlOmari
ID: 34997251
Hi,

1. Go to Tools -> Internet Options -> Security
2. Select the "Security" tab -> Click the "Custom Level" button
3. In the "Miscellaneous" section change “Display mixed content” to Enable.


http://www.powerobjects.com/blog/2009/08/28/do-you-want-to-view-only-the-webpage-content-that-was-delivered-securely/
0
 

Author Comment

by:olca
ID: 34997266
Hi,

i think i was not clear enough, i need a server solution for my issue. I want to avoid that visitors of my homepage need to make these browser settings.

0
 
LVL 7

Expert Comment

by:AlMothanaAlOmari
ID: 34997310
i think the massage is not coming from sharepoint server , its from IE "client machine " so its must disable from the IE
0
 
LVL 6

Accepted Solution

by:
sabby447 earned 2000 total points
ID: 34999480
Are these internal users ? If yes then you can accomplish using group policy for clients

For server setting : its not possible unless you add the other url as a https too .. Reason is that IE is designed in a way to protect the users against such kind of issues, Hope that helps
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
In case you ever have to remove a faulty web part from a page , add the following to the end of the page url ?contents=1
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question