Solved

Intel Screen

Posted on 2011-02-28
18
642 Views
Last Modified: 2013-12-29
My computer is froze upon restart.  The intel screen is up, there is a 51 in the lower right corner of the screen.  And pushing the F8 while restarting is not doing anything
0
Comment
Question by:glwrar
  • 7
  • 3
  • 2
  • +1
18 Comments
 
LVL 14

Expert Comment

by:athomsfere
Comment Utility
What model is your PC or motherboard? It appears 51 tells you your problem, we just need to know what it means on your board.

If you could at least post a chipset, if the PC model or Mobo model is not available.
0
 

Author Comment

by:glwrar
Comment Utility
I have no idea,
0
 
LVL 14

Expert Comment

by:athomsfere
Comment Utility
Was this a big-box machine? Dell, HP etc? Or a custom?

If Dell, or similar there should be a model on the case of the PC somewhere. Perhaps something like Dimension 4100.
0
 
LVL 11

Expert Comment

by:Plantwiz
Comment Utility
Did anything out-of-the-ordinary happen to this machine recently?  Lightening strike or a power surge? (so any CAT wires (phone or CAT5) could carry the charge).  

Couple things to check, but only if you are comfortable doing so:

-Blow the dust out
-Reseat the RAM - depending on the age of this machine, the chips may have creeped and blowing out dust and reseating may help.
-CPU fan?  Is it working?  Or did it die and the CPU overheat?
-Cables internal - unplug and replug all...reseat each end (even if you think by pushing on the cable it is connected, removed th cables, reattach them all.


CMOS battery, maybe needs to be changed?

Otherwise, model # will be helpful.  It sounds like you are not completing the boot cycle, which I'd prefer to rule out physical issues first.
0
 

Author Comment

by:glwrar
Comment Utility
First let's start with my expertise level.   RAM - I've heard the term, don't know what it is or where it's located.
Fan is working, machine is not overheated
CMOS battery - again, don't what or where it is

We had the mother board changed out 3 weeks ago because we were having this same problem.  I no longer belive the motherboard was the problem.  

This is a computer that was built by a computer person who is no longer available to me, so model # of the computer is not going to work

When I typed  this issue into the internet looking for a solution, your company popped up and it said, we know what this is.  The problem has been determined, and verified and fix is already available.  All you need to do to see it is subscribe.  That's what I did and now it appears there is allot more to this than just getting to see the answer that was suppose to be out there.  I'm desperate here.  I have to have my business up and running in 1 hour.

0
 
LVL 11

Expert Comment

by:Plantwiz
Comment Utility
The other option after physical problems would be to test the system with a boot disk.

Knowing what type of mahcine you have will help to better assist you...
0
 
LVL 62

Expert Comment

by:☠ MASQ ☠
Comment Utility
OK understanding that your computing knowledge is limited.

The error code is because the computer is struggling to identify a device (printer etc) that is connected using a USB port.  If you know what a USB port is then unplug any devices connected like this otherwise just unplug any devices that are connected to the computer other than the screen, keyboard and mouse.

That should get you up and running then we can sort out why the device is messing up your system later.

If you need the device connected it should be OK to plug it back in once the computer is running normally but until a permanent fix is arranged this will happen everytime you restart.

I'm afraid I think your motherboard is still the problem but it shouldn't need replacement, however it's likely that it will need a fix that is quite complex for someone who isn't familiar with PC's.

Check that the computer starts up OK first and post back.

Then we can cover what needs to be done to stop this happening in the future and you can decide if you want to do this yourself or get someone in.
0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 

Author Comment

by:glwrar
Comment Utility
The computer is up and running.  I am familiar with the USB ports, and various other aspects of the computer, just not the motherboard particulars.  Here is what I did prior to getting your last reply.

I had a card reader plugged into the USB on the front of the computer.  I unplugged it just because.  I then remembered someone telling me to hit the delete key while the computer is starting, so I did this and it then gave me an option for boot or bios on the intel screen.  opened bios screen, DID NOT change anything, just ran through the screens and did an exit and save.  It then started.  

I am using a wireless keyboard and mouse, which is plugged into a USB in the back of the computer.  I also have a backup external drive that runs off one of the USB's in the back of the computer.

I had tried a boot disk I had, but I never did see the green light on the DVD drive come on during the boot up.

I am now open for business so I cannot shut down this computer to try things as it is my host computer for my registers.  

However...... if you have things I should look at, or other suggestions, I would be happy to follow your directions after I close tonight and post back to you.

By the way, of all the suggestions that came back, you were THE most helpful and easy to understand.  THANK YOU
0
 
LVL 62

Accepted Solution

by:
☠ MASQ ☠ earned 500 total points
Comment Utility
Ideally what needs to be determined is the model of Intel motherboard you were supplied with most recently.
It might be on any paperwork you were given.  Expect it will start 'DG4 ... '

I think it's very likely that updating the BIOS version on it will be all that's needed to fix this.

In the meantime the card reader is the principle suspect.  If it is unplugged during startup (until Windows has loaded) you should be able to get normal use from the computer and still be able to replug it in (if needed) after this.

A competent technician should be able to do the update for you for the cost of around an hour's time (and should take much less).
0
 

Author Closing Comment

by:glwrar
Comment Utility
Masqueraid had the best, most comprehensiv input and possible solutions.  I will look into this suggestion further
0
 
LVL 11

Expert Comment

by:Plantwiz
Comment Utility
Wait a second...you don't even know if what he recommend will work and you have given him full credit?

I did not see your post when I posted my second, I suspect my screen didn't refresh between my answer, your reply and my follow-up.

Nevertheless, I object.
0
 

Author Comment

by:glwrar
Comment Utility
Ummmm excuse me.  What exactly are you objecting to?  I simply liked what he had to tell me.  What in the world did I do wrong here?
0
 

Author Comment

by:glwrar
Comment Utility
Seriously - someone please tell me what it is I did wrong that has Plantwiz upset.  Is there something about this process I should more aware of?  I was just trying to get some input to an immediate problem at hand.
0
 

Author Comment

by:glwrar
Comment Utility
As a newbie to this site, I must say I'm happy to make everyone's Monday an interesting one.  But allow me to shed a little light.

It's an hour before my business is suppose to open.  I have orders to complete, daily paperwork to get done and my system just did an upgrade that required a restart.  So being the obidient computer operator I restarted the system, only to find that "Ouch" - it would not restart.  After trying everything I knew, I am moving into panic mode.  I jump on another computer, type my problem into the internet and the first thing that pops up is a statement something to effect - this problem has been found, reviewed and the fix is available at blah, blah, blah.  First I find out that in order to see the answer, I need to subscribe to the service (with a 30 day trial period).  OK, OK  - I'm running out of time, but I do everything I'm suppose to then Whala!  I'm on the site.  But.......  my answer is no where to be found.  The clock is ticking so I frantically type in the problem and send it out to apparently a panel of eagerly awaiting experts.  I get mulitple questions and suggestions tossed at me at one time.  (Almost time to open the store.)  I gravitate towards the answer that I can do something with quickly and it works.  I understand what is being said,  And it gives me food for thought later. At this point I have a mad rush to accomplish my task at hand in order to get my business open for the day.  

Not realizing the ruckus i would cause, I responded to the person who had "at that point" provided me what I needed.  I had no idea there was point system in place for the advice.  Nor did I realizing I was closing anything out.  I simply thought by taking a minute to click on a few buttons was my way of saying Thank You.

While most of the group handles their customers with professionalism and understanding, others obviously need to go back to bed in the morning and to try getting up on the right side of the bed.  Or perhaps at the very least - they need to walk away for a bit and understand the there are probably many customers - like myself - who jump onto websites like this when we have tried everything else and like I was this morning - are likely in panic mode.  I did not read the fine print (if there was any) so therefore I had no idea that you are on some type of point system, and if I like your answer you may end up with higher rating and I'm guessing at that point, I higher compensation.

It has made for an interesting day.  And you Vee Mod - have helped explain and handled yourself with professionalism.  I thank you.  And now I will leave and try to use my powers for good rather than evil.

glwrar
0

Featured Post

The curse of the end user strikes again      

You’ve updated all your end user’s email signatures. Hooray! But guess what? They’re playing around with the HTML, adding stupid taglines and ruining the imagery. Find out how you can save your signatures from end users today.

Join & Write a Comment

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now