Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2007 - Paragraph and formatting marks on by default

Posted on 2011-02-28
4
Medium Priority
?
1,176 Views
Last Modified: 2012-05-11
Hello,

I have an end user that when she composes a new email, the formatting marks are automatically on EVERY time.  Very frustrating for her.  I have researched through all the forums and nothing has helped.  
Steps tried so far:
1. Opening a new email, choose, the Window icon in the upper left hand corner, choose "editor options", display, then uncheck "show all formatting marks".

this works for the current email, though they ALWAYs come back in a new email.

2. I've done this for new and reply emails to see if it will stick and it never does.

3. I've also done the "Ctrl - Shift - 8" toggle option.  This also does NOT work permanently, only for the current open message.

4. I've also tried to "repair" the Office 2007 installation from inside the control panel/Programs and features.

As a side, we are on Windows 7 Professional.
Thanks for any help/advice!
Dan
0
Comment
Question by:dan_ch
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 7

Expert Comment

by:ncheung
ID: 34998196
Have you verified outlook has closed properly after the changes?
The options for formatting mark is saved in the template and if outlook doesn't close completely, the template doesn't get updated.
0
 

Author Comment

by:dan_ch
ID: 34998238
I've closed outlook by simply clicking the X on the upper right hand corner and then re-opened.  Nothing weird there.
0
 
LVL 1

Accepted Solution

by:
cscelza earned 2000 total points
ID: 34998432
Try these steps in this order (I know you've already done some of these, that's ok):

1) Open up a message.
2) Click the Office Button (the 'big round button' in the upper-left corner of the message).
3) Click the Editor Options button in the lower right corner of the window.
4) Click Display in the left-side navigation pane.
5) Uncheck the "Show all formatting marks" checkbox.
6) Click OK at the bottom of the window.

Then, oddly enough, try this:

1) Open up a message.
2) Click REPLY to the message
3) Click the Office Button (the 'big round button' in the upper-left corner of the message).
4) Click the Editor Options button in the lower right corner of the window.
5) Click Display in the left-side navigation pane.
6) Uncheck the "Show all formatting marks" checkbox.
7) Click OK at the bottom of the window.

Finally...

1) Open a new email
2) From the ribbon click Signatures then 'Signatures...'
3) Click 'Personal Stationary' tab
4) Double check all of your 'Fonts...' for all 3 message types to make sure 'Hidden' or some other effect you don't want is NOT checked (if hidden is checked on 'Replying and Forwarding', the marks will keep appearing after you try to reply or forward)
0
 

Author Closing Comment

by:dan_ch
ID: 34998736
That did it!  I had checked the signature thinking that it could have very well been in there.  I though about deleting and re-creating her signature though I didn't do that.  I simply had to follow your last part by checking the personal stationary tab.  The "hidden" check box was checked in both the "new mail messages" and "replying or forwarding messages" sections.  Thanks again!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question