Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 362
  • Last Modified:

WCCP Ver1 Enable

Have a 2821 with an st. benard iprism running wccp ver 1.  all seemed to be working then a couple days ago stopped.  i get on router to verify all the interfaces have redirect turned on, and they do, but when i do wccp sho commands i get the following

router02#sh ip wccp interfaces
% WCCP version 1 is not enabled
router02#sh ip wccp web-cache
% WCCP version 1 is not enabled


so i try to so ip wccp enable, and it doesn't recognize that command..any ideas?

attached are the configs
courthouse-scrub.txt
sh-ver.txt
0
jasonmichel
Asked:
jasonmichel
1 Solution
 
alienXenoCommented:
try this

Router# config terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)# ip wccp web-cache

Router(config)# end

Router#
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now