• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 681
  • Last Modified:

Users cannot find anything using search feature in SharePoint 2010

I have a new sharepoint farm setup.  1 SQL DB server and the other the web/application server.  Everything is working well except for search.  I can search as the farm administrator but not as any other user.  I have setup according to the instructions from the following page.  I have even reinstalled Sharepoint and started over but the same issue.  I must have a setting missing or something.

http://sharepointgeorge.com/2010/configuring-enterprise-search-sharepoint-2010/

Previous Question on EE:  http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/MS-SharePoint/Q_26807253.html
0
R4inc
Asked:
R4inc
  • 2
1 Solution
 
sabby447Commented:
have you gone through comments section on that page to ensure you have tried to give right permissions on folder and change account to domain admin in crawl rules, Please check and share what all you have done from comments section
0
 
Justin SmithSr. System EngineerCommented:
99% of the time, this is a security issue with the service accounts.  One popular fix is to verify the Crawl account is in the Pre-Windows 2000 AD group.
0
 
R4incAuthor Commented:
ACH1LLES - you are the man!  That was it! :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now